Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-12-06, 11:15 AM   #1
anykey
Registered User
 
Join Date: Jun 2006
Posts: 5
Default nvidia notebook chipset problems

Hi all,

I recently came into possession of a notebook featuring a chipset of the nforce 4x0 series. So far, all devices work; only the temperature issues really concern me, as the integrated graphics reach temperatures of 75 degrees celsius and beyond.

I have googled and sent emails for a couple of weeks now; maybe someone here can at least point me to the right direction.

the graphics adapter identifies itself to lspci as

Code:
00:05.0 VGA compatible controller: nVidia Corporation C51 PCI Express Bridge (rev a2)
now, my questions:

a) is this a PCIe chip? it makes really no difference whether I select PCI Express kernel support or not.

b) this chip heats my notebook so much that the fan is constantly spinning at full speed. thermal monitor reports a temperature between 60 degrees C and 120 degrees C, and I really fear it might break. So: Is there any way to get rid of that behavior (maybe underclocking, whatever)? This also happens outside of X, on the command line.

the configuration of the notebook is as follows:

AMD Turion ML-37 (which, running at 38 degrees C, is NOT the source of that heat.)
SATA Hard Drive, 5400 rpm
2 GB of RAM

running with the forcedeth and snd-hda-intel drivers (from in-kernel), and with the nvidia kernel module, currently 1.0.8762, on kernel-2.6.[16 through 17]; distro is Arch Linux 0.72.

Any help is greatly appreciated.

Edit: I chose this forum for this problem does not relate in getting the graphics adapter to work in the first place -- it works, and GL apps do too; in addition to that, it also happens outside X. The graphics tool nvidia-settings with the thermal monitor helped uncover the source of the heat, however.

Edited, too: It DOES happen in Windows (at least 2k) as well.
anykey is offline   Reply With Quote
Old 07-17-06, 09:36 AM   #2
anykey
Registered User
 
Join Date: Jun 2006
Posts: 5
Default Re: nvidia notebook chipset problems

Wow, am I the only one?

I was able to mend the problem at the northbridge by employing better cooling solutions (reapplied a better thermal grease). It runs now at 60 degrees, which is more acceptable.

The southbridge (labeled NF-430-something) continues to produce quite a heat-up. Unfortunately, there is no thermal grease to be applied here, as it is not cooled at all.

Any thoughts on that?
anykey is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 01:55 PM

All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.