Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-17-06, 01:22 AM   #1
The Bigman
Power User
 
Join Date: Jan 2006
Location: Chicago IL
Posts: 465
Default Bad Aquamark 2 scores

I can't get this at all. I get only 84,300 points in this benchmark.

No matter what i do thats what i get. I got 3.2 Pentium D 7800GTX SLI 2 gigs ram latest forceware. Even on watercooling everything. I turn off AA AF and Vsyn and it goes up alittle. For a system like mine i should be getting 190,000 point. I have latest chipset drivers x16 nforce 4 intel side. I have 1.5 gigs ram free in windows xp too.

Any clue why i would be getting these terrible scores? I do everything by the book even with dual core fix and all patches.
The Bigman is offline   Reply With Quote
Old 06-17-06, 08:07 PM   #2
The Bigman
Power User
 
Join Date: Jan 2006
Location: Chicago IL
Posts: 465
Default Re: Bad Aquamark 2 scores

No one really has a clue? This news board is dying i see from the little responces lately.
The Bigman is offline   Reply With Quote
Old 06-17-06, 09:10 PM   #3
a12ctic
 
Join Date: Nov 2005
Location: Chicago IL
Posts: 2,371
Default Re: Bad Aquamark 2 scores

never used aquamark, but you are using a intel chip
__________________
AMD X2 5050 AMD Radeon HD 4830 AMD 780G 4GB OCZ DDR2 Antec 300 Fedora 11
a12ctic is offline   Reply With Quote
Old 06-17-06, 09:12 PM   #4
Rytr
SuperMod
 
Rytr's Avatar
 
Join Date: Jul 2003
Location: River City
Posts: 1,726
Default Re: Bad Aquamark 2 scores

I still use AM3 for stability testing of the graphics card and cpu. This benchmark does favor the cpu. IIRC it takes a overclocked Opteron to get past the 100K barrier or maybe an X2 4800+ with the 7800GTX.
I get 77K with a 3700+ (74K with a P4 3.4E) and no overclocking to a single 7800GTX or cpu.
Rytr is offline   Reply With Quote
Old 06-17-06, 11:05 PM   #5
The Bigman
Power User
 
Join Date: Jan 2006
Location: Chicago IL
Posts: 465
Default Re: Bad Aquamark 2 scores

how do folks get AQ3 over 1k? I read a guy on here with 2 7800GTX's get 137,000 with it. Is the Pentium D 940 garbage or is it gold for everyday situations?
The Bigman is offline   Reply With Quote
Old 06-17-06, 11:12 PM   #6
Rytr
SuperMod
 
Rytr's Avatar
 
Join Date: Jul 2003
Location: River City
Posts: 1,726
Default Re: Bad Aquamark 2 scores

I have not kept up with the benchmark scores as AM3 is no longer supported as far as I know.
137K is significantly higher than what I was aware of. I just remember scores of around 110K. But I have no doubt that has been bettered.
Pentiums are good it's just the Latest AMD CPUs are better for gaming. That may or may not change with the Conroes. I personally plan to find out when they become available.
Rytr is offline   Reply With Quote
Old 06-17-06, 11:42 PM   #7
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: Bad Aquamark 2 scores

I get in the 84,000 area with my rig.

We are talking about Aquamark3, right?
SLippe is offline   Reply With Quote
Old 06-18-06, 01:10 AM   #8
The Bigman
Power User
 
Join Date: Jan 2006
Location: Chicago IL
Posts: 465
Default Re: Bad Aquamark 2 scores

That not a bad system but i have 2 7800GTX's sli pD3200 and still get only 72,000 with Aquamark 3.
The Bigman is offline   Reply With Quote

Old 06-19-06, 05:52 PM   #9
leafo
Registered User
 
leafo's Avatar
 
Join Date: Apr 2006
Posts: 79
Default Re: Bad Aquamark 2 scores

I like a3 more than 3dmark just because the test is so much faster. I hate waiting around for 10 minutes or so for a 3d mark test.. Anway, yeah I can confirm that there is something wrong with your score. I am getting 103,911 with my card at 700 core, and I was getting 96,091 with my core at 555.

Either you have bad cards, or it is that processor. I am being led to believe that it is the processor, because when I upped my gpu core 150mhz I only gained 5k points, but from overclocking my ram and processor I probably went up about 25k. (I was getting 72,000 when I first put together my computer)
leafo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
AquaMark Error skipparoo Benchmarking And Overclocking 10 10-03-02 05:57 PM
Is it bad to leave geforce overclocked all the time? Creole General Hardware 2 09-23-02 11:13 PM
3dMark2001 scores for 9700 pelly Other Desktop Graphics Cards 17 08-24-02 02:27 AM
so let's try this again in the new forum - bad performance with correctly inst.driver neutrino NVIDIA Linux 11 08-01-02 04:19 PM

All times are GMT -5. The time now is 05:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.