Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-15-03, 05:02 PM   #109
Pepsin
Registered User
 
Join Date: Jan 2003
Location: Sweden
Posts: 5
Default

Quote:
Originally posted by deckard
Ah, your total score does get docked if you can't run a game test.

3DMark 2003 score = (GT1fps * 7.3) + (GT2fps * 37) + (GT3fps * 47.1) + (GT4fps * 38.7).

That goes some way toward explaining the really low scores on DX8 hardware.
Very good article on explosivelabs.
Still, the Radeon is over twice as fast in the DX8 tests as well.

Quote:
Has anyone else experienced this? I'm using the new catalyst 3.1 drivers if it helps. Thanks
The demo ran fine on my 9700 Pro, but when I turned on FSAA it was very choppy.
Pepsin is offline   Reply With Quote
Old 02-17-03, 10:22 PM   #110
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default

4760 with my desktop with no AA no AF, everything to performance.
4370 with 4x AA and 8x AF, all settings to High Quality
That's with R9700PRO.

I'm going to run it on my laptop tomorrow.
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 02-20-03, 10:00 AM   #111
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default

1696

specs below
__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro

Last edited by Gator; 01-22-04 at 10:03 AM.
Gator is offline   Reply With Quote
Old 02-24-03, 11:40 AM   #112
evertec
Registered User
 
Join Date: Feb 2003
Posts: 1
Default

Quote:
Originally posted by Riptide
Quick question here for you guys...

This demo, as everyone knows, gets very choppy in some spots when the frame rate drops down to under 10fps (sometimes even 1-3fps). I expect choppiness there, ofcourse.

The flight sim portion runs pretty smooth for me. Here's the thing... Even in the few parts of the benchmark/demo where the frame counter gets up to well over 30 it still seems very jerkey and choppy. A friend of mine said it did that on his machine as well but the second time he ran it that was no longer a problem (except ofcourse when it got down to 1-3fps). I haven't tried running it two or three times in a row to see if it comes out of that yet. Has anyone else experienced this? I'm using the new catalyst 3.1 drivers if it helps. Thanks
I had this exact same problem with the cat. 3.1's and thought it was lack of RAM at first, but even after putting 512 megs in I still had jerkiness. I finally downloaded the modified 3.1 drivers by Omega (http://www.omegacorner.com/). All my games, and 3dmark03, run smoothly now with no jerkiness and look great. Try those drivers and let me know if they worked for you.
evertec is offline   Reply With Quote
Old 03-09-03, 04:25 PM   #113
Jethro
Registered User
 
Join Date: Oct 2002
Posts: 356
Default

1961 3dmarks is what i got with det 43's. kinda odd when i compare im at like the top 3 for my cpu speed with same vid card strange...needa rerun it.

other that wings of fury cuz i like planes of that era the benchmark doesnt really impress 2001 is much better eyc candy. i dont get it couldnt see any groundbreaking graphics elements in use yet ridiculously low fps>?
__________________
Abit KV7 --- XP-M @ 2.74 1.84vcore 1/2 MAze3 cooled ~Patriot XBL 512x2 @ 235x12 cas2 --- Chieftec Aluminum 601 --- Tru power 430 --- Netgear cable router RP614 --- Aud2-->Aud2 hack --- WD special 80 / Barracuda 160gb 7200.7 --- LiteON 52.32.52 --- Mitsu DiamondPRO 22inch --- Swifty cooled EVGA 6800NU @ 439/949 16p/6vs

12406 O3marks
Jethro is offline   Reply With Quote
Old 03-09-03, 04:48 PM   #114
Jethro
Registered User
 
Join Date: Oct 2002
Posts: 356
Default

well i clocked up and hit 2016 http://service.futuremark.com/compare?2k3=400339
__________________
Abit KV7 --- XP-M @ 2.74 1.84vcore 1/2 MAze3 cooled ~Patriot XBL 512x2 @ 235x12 cas2 --- Chieftec Aluminum 601 --- Tru power 430 --- Netgear cable router RP614 --- Aud2-->Aud2 hack --- WD special 80 / Barracuda 160gb 7200.7 --- LiteON 52.32.52 --- Mitsu DiamondPRO 22inch --- Swifty cooled EVGA 6800NU @ 439/949 16p/6vs

12406 O3marks
Jethro is offline   Reply With Quote
Old 03-17-03, 11:43 AM   #115
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default

highest score i ever got is just about 100 marks over 5k... see sig
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 04-16-03, 03:50 PM   #116
Adagio
Registered User
 
Adagio's Avatar
 
Join Date: Mar 2003
Location: Berlin, Germany
Posts: 14
Default 3DMark2003 won't run at all :(

Hi,

I own a XFX Geforce 4 MX 440 (64 MB DDR).

When I try to start 3DMark2003, I get the message "you can only run one of four tests blabla" ... so far, so good, it's only a DX7 card, therefore the message is ok.

After some seconds I get another message: "System Info Error: System Error" and 3DMark2003 quits ... what the #!=? ... what does that mean?

I have installed DX9a and the latest 45.51 Detonators. I am running WinXP SP 1 ...

Before, I had a good old GeForce 1 DDR (!) and the first test worked in 3DMark2003 - now, with a newer card, it doesn't work.

And ideas / suggestions?
__________________
"My software never has bugs. It just develops random features...."

My system, hard & software
ATI-News.de / 3D-Fusion.de Forums - Fix all your ATI-related problems!
Adagio is offline   Reply With Quote

Old 04-29-03, 11:15 AM   #117
Adagio
Registered User
 
Adagio's Avatar
 
Join Date: Mar 2003
Location: Berlin, Germany
Posts: 14
Default

Futuremark has just released a patch for 3DMark2003 - more information and download here:

http://www.futuremark.com/news/?news...304/2003042907
__________________
"My software never has bugs. It just develops random features...."

My system, hard & software
ATI-News.de / 3D-Fusion.de Forums - Fix all your ATI-related problems!
Adagio is offline   Reply With Quote
Old 05-01-03, 10:46 PM   #118
Wolfie
Registered User
 
Wolfie's Avatar
 
Join Date: Jul 2002
Location: Brooklyn Park Minn.
Posts: 20
Default

4560
Wolfie is offline   Reply With Quote
Old 05-02-03, 01:58 PM   #119
Belarnion
Crazy Scientist
 
Belarnion's Avatar
 
Join Date: May 2003
Location: Norway
Posts: 167
Default

I guess no one here remembers me, but anyway I'm back again.

I've been lurking the forums for quite some time (about a year in fact) without posting.

But now I really need some help for something I'm writing for a hardware site.

Can some kind soul run a 3DMark03 test with a GeForce 4 at 325Mhz core and 725MHz memory and send me the scores? I would really like to know the scores at 640x480, 1024x768 and 1280x1024 with 4xAA and 8xAF. (Only the last one with AA and AF)

I know it's alot to ask, but I'm so rude that I ask anyway...


Here's my score if anyone cares: 6495 points
http://service.futuremark.com/compare?2k3=675150

This is with a voltmodded Radeon 9700 Pro.
445MHz core and 770MHz memory.

Lastly: I'm really sorry for really bad english.
Belarnion is offline   Reply With Quote
Old 05-19-03, 06:23 AM   #120
micron
Registered User
 
Join Date: May 2003
Location: U.S.
Posts: 165
Send a message via MSN to micron
Default

Radeon 9500Pro= 4,101
__________________
Athlon64 3000+ "Venice" @2.48Ghz
Asrock Dual Sata2 939
1GB Corsair DDR 400
HIS X1900GT IceQ 3 @700/1600 1.45v
micron is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official GeForce GTX 670 Review and Discussion Thread MikeC NVIDIA GeForce 600 Series 23 10-28-12 10:19 AM
Official nForce 2 Thread Matthyahuw CPUs, Motherboards And Memory 148 04-16-03 04:39 AM
Official Linux driver 1.0-3123 thread bammbamm808 NVIDIA Linux 126 12-05-02 06:21 PM
Official Grand Theft Auto 3 thread volt Gaming Central 6 08-01-02 07:04 AM

All times are GMT -5. The time now is 05:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.