Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-11-03, 06:21 PM   #49
OliverRedfox
Registered User
 
Join Date: Aug 2002
Posts: 77
Default

I just got 1317 with a Ti4200 (128mb) and XP1800+ on a gigabyte motherboard with 256mb PC 2100. (Nothing is overclocked) I noticed people weren't posting what drivers they are using. I'm using the 41.09.

NeilY, I don't know why your getting lower marks then me, you should be getting a higher score.

(I'm glad to see my calculations for the release time was accurate)
OliverRedfox is offline   Reply With Quote
Old 02-11-03, 06:36 PM   #50
Hebertz
Registered User
 
Join Date: Oct 2002
Posts: 8
Default

1589 with P4 2.0a- gf4-ti4600
__________________
P4 3.06
Gigabyte GA-8KNXP
512 Corsair DDR 400 CL2
Ati Radeon 9800 pro
160 gig maxtor 8 meg cache
80 gig maxtor 7200
SB audigy
altec lansing 641
viewsonic 19
Hebertz is offline   Reply With Quote
Old 02-11-03, 06:38 PM   #51
|JuiceZ|
Registered User
 
|JuiceZ|'s Avatar
 
Join Date: Aug 1999
Location: Louisville
Posts: 3,286
Send a message via Skype™ to |JuiceZ|
Default

Fast link (for now), just grabbed it from Gamespot article MikeC posted:

http://www.nvnews.net/#1045005149 (d/led @ 350kb/s)
__________________
primary MBP Core i5 2010 | HR | OCZ 120GB SSD
gaming Core i5-2500K @ 4.1GHz w/ CM Hyper212+ | MSI N560GTX-Ti TF II/OC | MSI P67A-GD55 | Silverstone FT02 | X360 250GB + Kinect
htpc IONITX-A-U | 2GB | M350 | XBMC Linux | SABnzbd, sickbeard, couchpotato | NAS Synology DS411J | 4TB
hometheater KURO PDP-5020 | Marantz SR6005 | Definitive BP7001s, CLR3000, BPVXPs
|JuiceZ| is offline   Reply With Quote
Old 02-11-03, 06:43 PM   #52
poursoul
i eat people
 
poursoul's Avatar
 
Join Date: Nov 2002
Location: Orcutt, CA
Posts: 614
Default

F ' ing hell. I just got 1006 w/a gf3 ti200 64MB.

What's really screwed is i keep erroring out on my girly's machine. so far i've an error stating "out of video memory" and an audio error on the third audio test. (which i have attached)

:EDIT: the rest of my specs are in my sig, i gave my gf4 to my girl. And YES i did get that score w/ an oc'ed 700 Tbird!!!
Attached Thumbnails
Click image for larger version

Name:	error.jpg
Views:	193
Size:	57.8 KB
ID:	913  

Last edited by poursoul; 02-11-03 at 06:46 PM.
poursoul is offline   Reply With Quote
Old 02-11-03, 06:49 PM   #53
Red Dog
Join Norml today!
 
Red Dog's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 232
Default

as far as I'm concerned the P-51 is the ultimate aircraft, I just had to take some screenshots to use as wallpaper.

I have z680's hooked up to my A7N8X Del's spdif out, very nice use of surround sound in the wings demo.

Sound is prob the most overlooked immersive factor today and I wish hardware/software developers would try a little harder to push the envelope.

watching the space demo reminds me of how much I cant wait for more bump mapped objects and enviroments to become common place.

they pretty much made the free version a brainless affair, no options left worth noting.
Red Dog is offline   Reply With Quote
Old 02-11-03, 06:57 PM   #54
IGx89
Registered User
 
IGx89's Avatar
 
Join Date: Nov 2002
Posts: 34
Send a message via MSN to IGx89
Default

1675 with XP2000+, nForce1 MB, a GF4 Ti 4400 @300/600, and IIS 5.0 web server and BitTorrent server running

BTW, I have quite a few people using my BitTorrent server now, so the download speeds are increasing: http://igx89.no-ip.com/3dmark03.torrent
IGx89 is offline   Reply With Quote
Old 02-11-03, 07:13 PM   #55
NeilY
EN Editor
 
Join Date: Jul 2002
Location: Ottawa, Canada
Posts: 11
Send a message via ICQ to NeilY
Default

Redid the test for a 5th time.
Always within a few points of each other...

Link to result screenshot
NeilY is offline   Reply With Quote
Old 02-11-03, 07:48 PM   #56
shabby
Forcefed GXP
 
shabby's Avatar
 
Join Date: Oct 2002
Posts: 1,138
Default

I got more fps in the doom3 alpha then i did in 3dmark2003.
Is this a sign of bad coding or.... just bad coding?
shabby is offline   Reply With Quote

Old 02-11-03, 08:01 PM   #57
Smokey
Team Rainbow
 
Smokey's Avatar
 
Join Date: Jul 2002
Location: FRANCE
Posts: 2,273
Default

Quote:
Originally posted by shabby
I got more fps in the doom3 alpha then i did in 3dmark2003.
Is this a sign of bad coding or.... just bad coding?
hehe not sure if its the coding but I just turned in a grand score of 444

<sends another email of to his folks, hope that new cpu + mem is in the post>

Think we are all best waiting until the second half of the year for that videocard upgrade
__________________
HTPC/Gaming
| Hiper Type R 580W PSU
| Intel Q9550 @ 4GHz | Gigabyte EP45 UD3R |4x 1024MB OCZ Reaper PC9200 DDR2 | Seagate 320GB/ Maxtor 320GB/ Maxtor 500GB HDD|Sapphire HD5850 | Creative SB X-Fi Titanium Pro | Harmon Kardon AVR135 reciever | Jamo S718 speakers | 42" Plasma 720p (lounge room)-Samsung P2450H (bedroom)
Smokey is offline   Reply With Quote
Old 02-11-03, 08:09 PM   #58
Phillychuck
Registered User
 
Join Date: Feb 2003
Location: Philadelphia, PA
Posts: 125
Default

1505 here, it crashed on the 3rd sound test and the online submission was lagged beyond use heh..

AXP1900, A7V333 1006bios, 1GIG PC2700 (noname junk RAM), GF4 Ti4400.

All stock timings.

The demo ran pretty poor in 800x600, gonna try it in 640x480..
Phillychuck is offline   Reply With Quote
Old 02-11-03, 08:41 PM   #59
Moose
Cheating is for losers!!!
 
Join Date: Jul 2002
Posts: 241
Default

Scored a 4752 with an AMD XP 2400 and R9700 on my first run.

Sweet!!!!

Now to do some tweaking!

BTW anyone have a GFFX or GFFX Ultra to test???
Moose is offline   Reply With Quote
Old 02-11-03, 08:52 PM   #60
poursoul
i eat people
 
poursoul's Avatar
 
Join Date: Nov 2002
Location: Orcutt, CA
Posts: 614
Default

Let me get this straight. on one hand we have and old athlon 700 with a gf3 ti200, and in the other we have a XP2000+ with a gf4 ti 4600. And WHAT is the difference between them. Anyone, anyone. Less than a thousand marks? WTF!!!

This wouldn't be such a problem, cept the 9700pro is gettin' like 5 grand. Again, WTF!!!

Am i the only one who sees a problem with this?
poursoul is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official GeForce GTX 670 Review and Discussion Thread MikeC NVIDIA GeForce 600 Series 23 10-28-12 11:19 AM
Official nForce 2 Thread Matthyahuw CPUs, Motherboards And Memory 148 04-16-03 05:39 AM
Official Linux driver 1.0-3123 thread bammbamm808 NVIDIA Linux 126 12-05-02 07:21 PM
Official Grand Theft Auto 3 thread volt Gaming Central 6 08-01-02 08:04 AM

All times are GMT -5. The time now is 09:45 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.