Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-06-06, 06:22 AM   #1
chups
Registered User
 
Join Date: Jul 2006
Posts: 2
Wink geforce5600

refer to the following post on ubuntu forums which details my problems:

http://www.ubuntuforums.org/showthre...ghlight=nvidia

the above also contain details of logs & xorg.conf files

Basically have installed nvidia accellerated drivers & initially get no signal to monitor when booted. if i restart x server (ctl-alt-backspace) then all is ok.
looks like maybe a few people have this problem from a quick look at some post searching but have not come across any solutions. any thoughts?
thanks.
chups is offline   Reply With Quote
Old 07-06-06, 11:38 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: geforce5600

Please start X wit the following command:
startx -- -logverbose 5

and then generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 07-12-06, 05:48 AM   #3
chups
Registered User
 
Join Date: Jul 2006
Posts: 2
Default Re: geforce5600

not sure whether this is what you want, but here is the output from Xorg.0.log , the difference i can see immediately from the one i posted on ubuntu forums is the field "EDID" (looks like it shows monitor details) which is showing as an error on the ubuntu post. is this the problem & if so how do i fix it? thanks again, excuse me if i haven't posted the correct file. i have also cut some of the file as i was limited to 15000 chars

(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) | |-->Monitor "Generic Monitor"
(**) | |-->Device "NVIDIA Corporation NV31 [GeForce FX 5600]"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Configured Mouse"
(WW) The directory "/usr/share/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/X11/fonts/CID" does not exist.
Entry deleted from font path.
(WW) `fonts.dir' not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID".
Entry deleted from font path.
(Run 'mkfontdir' on "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID").
(**) FontPath set to "/usr/share/X11/fonts/misc,/usr/share/X11/fonts/100dpi/:unscaled,/usr/share/X11/fonts/75dpi/:unscaled,/usr/share/X11/fonts/Type1,/usr/share/X11/fonts/100dpi,/usr/share/X11/fonts/75dpi,/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
(==) RgbPath set to "/etc/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.8
X.Org XInput driver : 0.5
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(--) using VT number 7
(II) PCI: PCI scan (all values are in hex)
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,2), BCTRL: 0x0008 (VGA_EN is set)
(II) PCI Memory resource overlap reduced 0xe0000000 from 0xe3ffffff to 0xdfffffff
(II) Active PCI resource ranges:
(II) LoadModule: "i2c"
(II) Loading /usr/lib/xorg/modules/libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "bitmap"
(II) Reloading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Loading font Bitmap
(II) LoadModule: "ddc"
(II) Loading /usr/lib/xorg/modules/libddc.so
(II) Module ddc: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"
(II) Loading /usr/lib/xorg/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 7.0.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.8762
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules/libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "type1"
(II) Loading /usr/lib/xorg/modules/fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) LoadModule: "vbe"
(II) Loading /usr/lib/xorg/modules/libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.1.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.o
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.8762
Module class: X.Org Video Driver
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.1
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.3
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) NVIDIA X Driver 1.0-8762 Mon May 15 13:09:21 PDT 2006
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 02:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
(II) Found 1 NVIDIA X Screens
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/lib/xorg/modules/libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.8
(II) resource ranges after xf86ClaimFixedResources() call:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(==) NVIDIA(0): Using HW cursor
(**) NVIDIA(0): Enabling RENDER acceleration
(==) NVIDIA(0): Video key set to default value of 0x101fe
(II) NVIDIA(0): NVIDIA GPU GeForce FX 5600 at PCI:2:0:0
(--) NVIDIA(0): VideoRAM: 262144 kBytes
(II) NVIDIA(0): GPU Architecture: 0x30
(II) NVIDIA(0): GPU Implementation: 0x31
(II) NVIDIA(0): GPU Revision: 0xa1
(--) NVIDIA(0): VideoBIOS: 04.31.20.39.10
(--) NVIDIA(0): Found 2 CRTCs on board
(II) NVIDIA(0): Supported display device(s): CRT-0, CRT-1, DFP-0, TV-0
(II) NVIDIA(0): Bus detected as AGP
(II) NVIDIA(0): Detected AGP rate: 8X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(II) NVIDIA(0):
(II) NVIDIA(0): Mode timing constraints for : GeForce FX 5600
(--) NVIDIA(0): Connected display device(s) on GeForce FX 5600 at PCI:2:0:0:
(--) NVIDIA(0): CMO CMC 17" AD (DFP-0)
(--) NVIDIA(0): CMO CMC 17" AD (DFP-0): 140.4 MHz maximum pixel clock
(--) NVIDIA(0): CMO CMC 17" AD (DFP-0): Internal Single Link TMDS
(--) NVIDIA(0): CMO CMC 17" AD (DFP-0): Native FlatPanel Scaling is supported
(--) NVIDIA(0): CMO CMC 17" AD (DFP-0): DFP modes are limited to 60 Hz refresh
(--) NVIDIA(0): rate
(--) NVIDIA(0):
(--) NVIDIA(0): --- EDID for CMO CMC 17" AD (DFP-0) ---
(--) NVIDIA(0): EDID Version : 1.3
(--) NVIDIA(0): Manufacturer : CMO
(--) NVIDIA(0): Monitor Name : CMO CMC 17" AD
(--) NVIDIA(0): Product ID : 30721
(--) NVIDIA(0): 32-bit Serial Number : 0
(--) NVIDIA(0): Serial Number String : 0
(--) NVIDIA(0): Manufacture Date : 2003, week 22
(--) NVIDIA(0): DPMS Capabilities : Standby Suspend Active Off
(--) NVIDIA(0): Prefer first detailed timing : Yes
(--) NVIDIA(0): Supports GTF : Yes
(--) NVIDIA(0): Maximum Image Size : 340mm x 270mm
(--) NVIDIA(0): Valid HSync Range : 30 kHz - 82 kHz
(--) NVIDIA(0): Valid VRefresh Range : 50 Hz - 75 Hz
(--) NVIDIA(0): EDID maximum pixel clock : 140.0 MHz
(--) NVIDIA(0):
(--) NVIDIA(0): Established Timings:
(--) NVIDIA(0): 640 x 480 @ 60 Hz
(--) NVIDIA(0): 640 x 480 @ 72 Hz
(--) NVIDIA(0): 640 x 480 @ 75 Hz
(--) NVIDIA(0): 800 x 600 @ 56 Hz
(--) NVIDIA(0): 800 x 600 @ 60 Hz
(--) NVIDIA(0): 800 x 600 @ 72 Hz
(--) NVIDIA(0): 800 x 600 @ 75 Hz
(--) NVIDIA(0): 1024 x 768 @ 60 Hz
(--) NVIDIA(0): 1024 x 768 @ 70 Hz
(--) NVIDIA(0): 1024 x 768 @ 75 Hz
(--) NVIDIA(0):
(--) NVIDIA(0): Standard Timings:
(--) NVIDIA(0): 1152 x 864 @ 75 Hz
(--) NVIDIA(0):
(--) NVIDIA(0): Detailed Timings:
(--) NVIDIA(0): 1280 x 1024 @ 60 Hz
(--) NVIDIA(0): Pixel Clock : 108.00 MHz
(--) NVIDIA(0): HRes, HSyncStart : 1280, 1328
(--) NVIDIA(0): HSyncEnd, HTotal : 1440, 1688
(--) NVIDIA(0): VRes, VSyncStart : 1024, 1025
(--) NVIDIA(0): VSyncEnd, VTotal : 1028, 1066
(--) NVIDIA(0): H/V Polarity : +/+
(--) NVIDIA(0):
(--) NVIDIA(0): --- End of EDID for CMO CMC 17" AD (DFP-0) ---
(--) NVIDIA(0):
(II) NVIDIA(0): Frequency information for CMO CMC 17" AD (DFP-0):
(II) NVIDIA(0): HorizSync : 30.000-82.000 kHz
(II) NVIDIA(0): VertRefresh : 50.000-75.000 Hz
(II) NVIDIA(0): (HorizSync from EDID)
(II) NVIDIA(0): (VertRefresh from EDID)
(II) NVIDIA(0):
(II) NVIDIA(0): --- Modes in ModePool for CMO CMC 17" AD (DFP-0) ---
(II) NVIDIA(0): "nvidia-auto-select" : 1280 x 1024 @ 60.0 Hz (from: X Server, VESA, EDID)
(II) NVIDIA(0): "1280x1024" : 1280 x 1024 @ 60.0 Hz (from: X Server, VESA, EDID)
(II) NVIDIA(0): "1280x1024_60" : 1280 x 1024 @ 60.0 Hz (from: X Server, VESA, EDID)
(II) NVIDIA(0): "1280x960" : 1280 x 960 @ 60.0 Hz (from: X Server, VESA)
(II) NVIDIA(0): "1280x960_60" : 1280 x 960 @ 60.0 Hz (from: X Server, VESA)
(II) NVIDIA(0): "1280x800" : 1280 x 800 @ 60.0 Hz (from: X Server)
(II) NVIDIA(0): "1280x800_60" : 1280 x 800 @ 60.0 Hz (from: X Server)
(II) NVIDIA(0): "1280x768" : 1280 x 768 @ 60.0 Hz (from: X Server)
(II) NVIDIA(0): "1280x768_60" : 1280 x 768 @ 60.0 Hz (from: X Server)
(II) NVIDIA(0): "1024x768" : 1024 x 768 @ 60.0 Hz (from: X Server, VESA, EDID)
(II) NVIDIA(0): "1024x768_60" : 1024 x 768 @ 60.0 Hz (from: X Server, VESA, EDID)
(II) NVIDIA(0): "800x600" : 800 x 600 @ 60.3 Hz (from: X Server, VESA, EDID)
(II) NVIDIA(0): "800x600_60" : 800 x 600 @ 60.3 Hz (from: X Server, VESA, EDID)
(II) NVIDIA(0): "640x480" : 640 x 480 @ 60.0 Hz (from: X Server, VESA)
(II) NVIDIA(0): "640x480_60_0" : 640 x 480 @ 60.0 Hz (from: X Server, VESA)
(II) NVIDIA(0): "640x480_60" : 640 x 480 @ 60.0 Hz (from: EDID)
(II) NVIDIA(0): --- End of ModePool for CMO CMC 17" AD (DFP-0): ---
(II) NVIDIA(0):
(II) NVIDIA(0): Assigned Display Device: DFP-0
(II) NVIDIA(0): Requested modes:
(II) NVIDIA(0): "1280x1024"
(II) NVIDIA(0): "1024x768"
(II) NVIDIA(0): "800x600"
(II) NVIDIA(0): "640x480"
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0): MetaMode "1280x1024":
(II) NVIDIA(0): Bounding Box: [0, 0, 1280, 1024]
(II) NVIDIA(0): CMO CMC 17" AD (DFP-0): "1280x1024"
(II) NVIDIA(0): Size : 1280 x 1024
(II) NVIDIA(0): Offset : +0 +0
(II) NVIDIA(0): Panning Domain: @ 1280 x 1024
(II) NVIDIA(0): Position : [0, 0, 1280, 1024]
(II) NVIDIA(0): MetaMode "1024x768":
(II) NVIDIA(0): Bounding Box: [0, 0, 1024, 768]
(II) NVIDIA(0): CMO CMC 17" AD (DFP-0): "1024x768"
(II) NVIDIA(0): Size : 1024 x 768
(II) NVIDIA(0): Offset : +0 +0
(II) NVIDIA(0): Panning Domain: @ 1024 x 768
(II) NVIDIA(0): Position : [0, 0, 1024, 768]
(II) NVIDIA(0): MetaMode "800x600":
(II) NVIDIA(0): Bounding Box: [0, 0, 800, 600]
(II) NVIDIA(0): CMO CMC 17" AD (DFP-0): "800x600"
(II) NVIDIA(0): Size : 800 x 600
(II) NVIDIA(0): Offset : +0 +0
(II) NVIDIA(0): Panning Domain: @ 800 x 600
(II) NVIDIA(0): Position : [0, 0, 800, 600]
(II) NVIDIA(0): MetaMode "640x480":
(II) NVIDIA(0): Bounding Box: [0, 0, 640, 480]
(II) NVIDIA(0): CMO CMC 17" AD (DFP-0): "640x480"
(II) NVIDIA(0): Size : 640 x 480
(II) NVIDIA(0): Offset : +0 +0
(II) NVIDIA(0): Panning Domain: @ 640 x 480
(II) NVIDIA(0): Position : [0, 0, 640, 480]
(II) NVIDIA(0): Virtual screen size determined to be 1280 x 1024
(II) NVIDIA(0): Computing DPI from CMO CMC 17" AD (DFP-0)'s EDID
(II) NVIDIA(0): width : 1280 pixels 340 mm (DPI: 95)
(II) NVIDIA(0): height : 1024 pixels 270 mm (DPI: 96)
(--) NVIDIA(0): DPI set to (95, 96); computed from "UseEdidDpi" X config option
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC? No, I don't.
(II) NVIDIA(0): kernel module enabled successfully
(II) NVIDIA(0): Memory mapped
(II) NVIDIA(0): Interrupts enabled
(II) NVIDIA(0): Setting mode "1280x1024"
(II) NVIDIA(0): DFP-0 assigned CRTC 0
(II) NVIDIA(0): First mode initialized
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Visuals set up
(II) NVIDIA(0): Pixmap depths set up
(II) NVIDIA(0): GLX visuals set up
(II) NVIDIA(0): Framebuffer set up
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(II) NVIDIA(0): Default colormap initialized.
(II) NVIDIA(0): Palette loaded
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) NVIDIA(0): Screen initialization complete
(==) RandR enabled
(II) Setting vga for screen 0.
[/code]
chups is offline   Reply With Quote
Old 07-12-06, 12:08 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: geforce5600

What I need to see is an nvidia-bug-report.log. Thanks.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.