Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 7, 8, And 9 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-15-02, 10:23 AM   #1
hoowahman
Guest
 
Posts: n/a
Default Flickering 'far-away' textures in SOF2

Hi,
I am experiencing a problem with my Geforce2 MX400 64 MB card. I am running Soldier Of Fortune 2 on Windows 2000. In the game there are many gray textures throughout the level that are "far-away" that have black lines in them. As I walk these lines move in a parallel motion and then when I stop they stop. I have no idea what is causing this, but I dont remember ever having them before I changed to the new detinator drivers and to 800x600 resolution.

So I changed back to the ones I've had for the longest time and when back to 640x480 resolution and it seemed those lines were still there so maybe they have been there all along. Just wondering if anyone has experienced this problem and if so what have you done to fix it?

Thanks a lot! =)
  Reply With Quote
Old 08-15-02, 10:56 AM   #2
Matthyahuw
Registered User
 
Matthyahuw's Avatar
 
Join Date: Jul 2002
Location: AZ
Posts: 919
Send a message via ICQ to Matthyahuw Send a message via AIM to Matthyahuw Send a message via Yahoo to Matthyahuw
Default

Are you overclocking it?
It might just be getting old also...or try a BIOS flash and/or new drivers.
But if you don't know what you are doing, don't mess with the BIOS...
__________________
Shalom!
Matthyahuw is offline   Reply With Quote
Old 08-15-02, 11:01 AM   #3
hoowahman
Guest
 
Posts: n/a
Default

Nope I'm not overclocking it nor did I touch the BIOS. I did use that utilitiy that unlocks the 60 hz rate of the monitor refresh. Right now I'm running it at 100 hz. I'm at work right now so I can't troubleshoot now but I'm gonna try to put that back down to 60.

I heard that this is a mystery in the Geforce 2 MX cards? I will probably just be buying a new card in a few months or so after all these new games come out =).

Still looking for advice.

Thanks
  Reply With Quote
Old 08-15-02, 01:23 PM   #4
-=DVS=-
.:. Lafiel .:.
 
-=DVS=-'s Avatar
 
Join Date: Jul 2002
Location: Outerspace
Posts: 3,009
Lightbulb

I don't have this Problem with GF4 or Radeon 8500 , might be driver problem , also try lowering texture quality , maybe its memory related
__________________
.:. Lian Li X500FX .:. i7 2600k .:. PNY GTX 680 .:. Corsair DDR3 8GB .:. Silverstone 800W PSU .:. Asus P8P67-M Pro .:. Crucial M4 SSD 512GB .:.
-=DVS=- is offline   Reply With Quote
Old 08-15-02, 01:37 PM   #5
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

This sounds like a Z-buffer error to me. Try seeing if you can up the z-buffer in your config file.
saturnotaku is offline   Reply With Quote
Old 08-15-02, 03:39 PM   #6
hoowahman
Guest
 
Posts: n/a
Default

Ok I have it figured out. Just got home and tried some other things and bam...fixed. For some reason the game doesn't like my card with 16 bit textures. I put textures to 32 bit and then that line problem went away. I wonder why that is. Anyone know? I think if I were to use 16 bit textures i'd get better framerate...maybe not though.

Thanks for all your feedback.
  Reply With Quote
Old 08-15-02, 04:06 PM   #7
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

NVIDIA cards were born to run in 32-bit color while still giving good performance. And with most people having systems of at least 1 GHz, there's no reason not to take advantage of the additional image quality 32-bit everything provides.

Having to run in 16-bit to get better framerates is so 1997.
saturnotaku is offline   Reply With Quote
Old 08-15-02, 08:49 PM   #8
hoowahman
Guest
 
Posts: n/a
Default

oh ok =) Thats good to know. I dont wanna be in the 90s
  Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange flickering with 304.37 driver when using Gnome Shell pvelkovski NVIDIA Linux 2 08-23-12 07:39 AM
NVIDIA GTX 680 OpenGL Bindless Textures Demo News Archived News Items 0 05-11-12 05:40 AM
Where are all the SOF2 servers? de><ta Gaming Central 17 08-03-02 08:15 PM

All times are GMT -5. The time now is 02:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.