Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-06, 03:15 PM   #1
pyite
Registered User
 
Join Date: Mar 2006
Posts: 8
Default __GL_FSAA_MODE and anti-aliasing - how to use?

Hello there. I have a GeForce 6800. I am trying to make anti-aliasing work in World of Warcraft. It used to work, but I'm not sure what I did to break it.

My question: what do I have to do? I tried running nvidia-settings, but the game seems to ignore the settings. I also tried setting __GL_FSAA_MODE, but that also isn't doing anything.

I have been doing a ton of searches, and everyone implies that it is really easy - am I missing a setting somewhere (xorg.conf maybe?) that allows anti-aliasing to work?

Thanks,
Mark
pyite is offline   Reply With Quote
Old 06-28-06, 05:34 PM   #2
damicatz
Registered User
 
Join Date: Mar 2005
Posts: 80
Default Re: __GL_FSAA_MODE and anti-aliasing - how to use?

Do you have bloom (full screen glow effect) turned on in the graphics options for WoW?
damicatz is offline   Reply With Quote
Old 06-29-06, 10:31 AM   #3
pyite
Registered User
 
Join Date: Mar 2006
Posts: 8
Default Re: __GL_FSAA_MODE and anti-aliasing - how to use?

I don't think so - is that a requirement? Whenever I turn it on, Warcraft freezes and I have to do this: killall wine winex wineserver

Thanks,
Mark
pyite is offline   Reply With Quote
Old 12-22-06, 07:04 PM   #4
klintarg
Registered User
 
Join Date: Nov 2006
Posts: 2
Default Re: __GL_FSAA_MODE and anti-aliasing - how to use?

I'm trying to get this to work as well. I have the full screen glow effect turned on, but anti aliasing still won't turn on. If I SET gxMultisample "4" in the Config.wtf file, it just reverts it back to 1x on startup.
klintarg is offline   Reply With Quote
Old 12-23-06, 03:52 AM   #5
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: __GL_FSAA_MODE and anti-aliasing - how to use?

klintarg is this using wine or cedega? In case of Wine it doesn't work at the moment because I have rewritten most opengl code which doesn't handle multisampling at the moment. Since I don't have WoW I can't test whether my code (I have some which most likely will work) works.
Thunderbird is offline   Reply With Quote
Old 12-25-06, 03:26 AM   #6
klintarg
Registered User
 
Join Date: Nov 2006
Posts: 2
Default Re: __GL_FSAA_MODE and anti-aliasing - how to use?

Thanks for the reply. I am using wine, so that explains why it wasn't working for me.
klintarg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.