Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-17-06, 12:15 PM   #1
jwoolson
Registered User
 
Join Date: Dec 2006
Posts: 1
Default installing drivers for Ubuntu

System hardware:
Gigabyte GA-M61VME-S2
AMD Athlon 64 x2 4200+ socket AM2
SATA HDD

Ubunutu 6.06 64-bit

the system will boot but aparrently does not recognize any of the hardware.

I primarily need to install drivers for video and lan. USB works.

here is the lspci output

0000:00:00.0 RAM memory: nVidia Corporation: Unknown device 03ea (rev a1)
0000:00:01.0 ISA bridge: nVidia Corporation: Unknown device 03e0 (rev a2)
0000:00:01.1 SMBus: nVidia Corporation: Unknown device 03eb (rev a2)
0000:00:01.2 RAM memory: nVidia Corporation: Unknown device 03f5 (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation: Unknown device 03f1 (rev a2)
0000:00:02.1 USB Controller: nVidia Corporation: Unknown device 03f2 (rev a2)
0000:00:04.0 PCI bridge: nVidia Corporation: Unknown device 03f3 (rev a1)
0000:00:05.0 0403: nVidia Corporation: Unknown device 03f0 (rev a2)
0000:00:06.0 IDE interface: nVidia Corporation: Unknown device 03ec (rev a2)
0000:00:07.0 Bridge: nVidia Corporation: Unknown device 03ef (rev a2)
0000:00:08.0 IDE interface: nVidia Corporation: Unknown device 03f6 (rev a2)
0000:00:0b.0 PCI bridge: nVidia Corporation: Unknown device 03e9 (rev a2)
0000:00:0c.0 PCI bridge: nVidia Corporation: Unknown device 03e9 (rev a2)
0000:00:0d.0 VGA compatible controller: nVidia Corporation: Unknown device 03d2 (rev a2)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Hyp erTransport Technology Configuration
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Add ress Map
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRA M Controller
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Mis cellaneous Control

thanks for the help.
jwoolson is offline   Reply With Quote
Old 04-01-07, 02:30 PM   #2
petit_ludo
Registered User
 
Join Date: Apr 2007
Posts: 3
Default Re: installing drivers for Ubuntu

Hi,

I've the same problem with ubuntu 6.06.1 32 bit.
No drivers, no sound, no lan....

Good Luck
petit_ludo is offline   Reply With Quote
Old 04-01-07, 03:48 PM   #3
grey_1
Guest
 
Posts: n/a
Default Re: installing drivers for Ubuntu

Just a suggestion, if you move to 6.10 you will find hardware recognition much, much stronger.

I had a pretty easy time of it with the rig in my sig. Big difference from 6.06.
  Reply With Quote
Old 04-02-07, 02:23 AM   #4
petit_ludo
Registered User
 
Join Date: Apr 2007
Posts: 3
Default Re: installing drivers for Ubuntu

Hi,

with 6.10 there is the same problem.
i will test with opensuse
petit_ludo is offline   Reply With Quote
Old 04-02-07, 04:04 AM   #5
petit_ludo
Registered User
 
Join Date: Apr 2007
Posts: 3
Default Re: installing drivers for Ubuntu

with opensuse, all hardware is recognize, but nothing with ubuntu.
petit_ludo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor not recognised after installing nvidia drivers Horaciusl NVIDIA Linux 3 08-10-12 10:59 PM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Closing Xwindows, RH73, for installing nV drivers redigjohn NVIDIA Linux 1 09-06-02 11:26 AM

All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.