Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-10-06, 01:46 AM   #1
BSD
Registered User
 
BSD's Avatar
 
Join Date: Jun 2004
Posts: 81
Default New sata hard drive weird problem

I purchased a new sata hard drive exactly like another one I have. Two of the same models show up in dmesg as they should. When I boot knoppix, for example, the new drive works fine (and so do the others). But when I boot slackware (the installed os), it is not even in /dev/ (dmesg says its suppose to be /dev/sdc, and /dev/sdc1,2,3 don't even excist). I made a line for it in fstab, but that didn't fix the problem. And I also ruled out that its a kernel problem. Whats is up with this? Thanks for your help.

P.S: Is it possibly interfering with some sort of old mount configuration? (because I use to mount my usb thumb drive as /dev/sdc)...
BSD is offline   Reply With Quote
Old 07-12-06, 11:47 AM   #2
BSD
Registered User
 
BSD's Avatar
 
Join Date: Jun 2004
Posts: 81
Default Re: New sata hard drive weird problem

Thanks for your help [-_o].

The solution was to rebuild the dev device nodes by use of /sbin/makedev.
BSD is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My hard drive is loud... demonized General Hardware 7 10-11-02 09:41 AM
Hard Drive Cooling Iron1384 General Hardware 3 09-25-02 01:42 AM
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM
could someone help me out with this new hard drive garry General Hardware 4 08-22-02 07:15 AM
Good hard drive deal for those interested saturnotaku General Hardware 2 08-06-02 09:06 AM

All times are GMT -5. The time now is 12:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.