Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-01-06, 03:22 PM   #25
kenyee
Registered User
 
Join Date: Jan 2006
Posts: 148
Default Asus laptop availability?

bloodaxe:
How do you like your Asus z92t so far and where did you get it from and what did you pay for it?
kenyee is offline   Reply With Quote
Old 08-02-06, 03:50 PM   #26
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

ok i have run the depmod -aq command, and after lauch nvidia driver.
But the system crash alway .... :-(

i alway have this warning:
(II) Primary Device is: PCI 02:00:0
(WW) NVIDIA: No matching Device section for instance (BusID PCI:0:10:3) found
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found

that's correspond this warning? is it important?

kenyee
i think this laptop have a good price, and asus is a good mark in laptop.
I have buy it in a fnac, his price is 1199 it approximatly the same price in Dollard.
bloodaxe70 is offline   Reply With Quote
Old 08-03-06, 01:08 PM   #27
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

I remove all the nvidia ubuntu paquet, and i install the official nvidia driver 8762.

I have the same problem...

I think it's a bug in the driver.

How i can open a post for this bug?
bloodaxe70 is offline   Reply With Quote
Old 08-03-06, 01:12 PM   #28
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia go7600 on Asus laptop

bloodaxe70, this is your thread for this bug. I don't see an nvidia-bug-report.log which captures your current problem (or a description of that problem).

-Lonni
netllama is offline   Reply With Quote
Old 08-07-06, 04:10 PM   #29
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

Ok, i rexplains my probleme, when i start my laptop i had the logo of nvidia in the screen, ok it's normal. After start of gnome i can start 3D applications (glxgears, doom 3, etc..) in the aproximatly five first minutes.

If after i start an 3D applications like glxgears. The system crash completely, i have a white screen stripped, and i can do anything, ctrl + alt+ f1 - F6 no responding.

I had join in this post nvidia-bug-report (zipped), my xorg.conf file, the file /etc/modprobe/options is rename options.txt for past the filter. And the Xorg.log file.

My laptop is an asus z92T turion 64 x2, gforce fo 7600 256 mo 1g0 ddr.
My linux distribution is ubuntu dapper drake, kernel Linux ubuntu 2.6.15-26-k7 #1 SMP PREEMPT. and xorg 7.0.

I have the last nvidia driver officialy, not the nvidia-glx ubuntu package.

I have the last bios version, the motherboard type is A6T.

I have comment the line in /etc/modprobe.d/options:

#options nvidia NVref_Mobile=3

because the nvidia driver say me an error, it don't reconize the parameter nvidia NVref_Mobile.

Do you want anymore?

thank you.
Attached Files
File Type: zip nvidia-bug-report.log.zip (27.4 KB, 149 views)
File Type: log Xorg.0.log (22.9 KB, 146 views)
File Type: txt xorg.conf.txt (4.4 KB, 165 views)
File Type: txt options.txt (204 Bytes, 163 views)
bloodaxe70 is offline   Reply With Quote
Old 08-07-06, 04:31 PM   #30
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia go7600 on Asus laptop

The parameter is NVreg_Mobile (with a 'g'). Its also documented in the driver README.
netllama is offline   Reply With Quote
Old 08-08-06, 02:38 PM   #31
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

arf, excuse me. The system start normaly but it's crash if i start a 3D application after 5 min of boot.
bloodaxe70 is offline   Reply With Quote
Old 08-09-06, 02:34 PM   #32
puntovale
Registered User
 
Join Date: Aug 2006
Posts: 21
Default Re: Nvidia go7600 on Asus laptop

i have this same problem: I can't start 3d application after 5min from start that my screen become white and i must reboot. My laptop is an asus a6t AP 002h with nvidia geforce go 7600 and im using linux ubuntu drapper
puntovale is offline   Reply With Quote

Old 08-09-06, 05:46 PM   #33
kenyee
Registered User
 
Join Date: Jan 2006
Posts: 148
Default Re: Nvidia go7600 on Asus laptop

Does this happen in Windows at all when you run OpenGL or 3D games?
Smells like a bad heatsink on the graphics chip...
kenyee is offline   Reply With Quote
Old 08-10-06, 08:19 AM   #34
puntovale
Registered User
 
Join Date: Aug 2006
Posts: 21
Default Re: Nvidia go7600 on Asus laptop

no in windows i can play for hours and i have no crash. The problem appear only on ubuntu
puntovale is offline   Reply With Quote
Old 08-10-06, 01:06 PM   #35
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

have you test an over distribution? Debian, gentoo?? The driver don't crash in over distribution?
bloodaxe70 is offline   Reply With Quote
Old 08-10-06, 01:15 PM   #36
puntovale
Registered User
 
Join Date: Aug 2006
Posts: 21
Default Re: Nvidia go7600 on Asus laptop

no but i'll do it tomorrow
puntovale is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 07:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.