Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-11-06, 12:43 PM   #37
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

i don't think it's a problem with heatsink. If just after the start, i lauch doom 3 i play at this game during 30 and more with no problem. But when i stop the game, i start glxgear or doom 3 or over 3D application the system crash.

puntovale
ok say me if it's run correctly
Do you have this warning too in your /var/log/Xorg.log ?

(II) Primary Device is: PCI 02:00:0
(WW) NVIDIA: No matching Device section for instance (BusID PCI:0:10:3) found
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
bloodaxe70 is offline   Reply With Quote
Old 08-12-06, 05:15 PM   #38
yeroz
Registered User
 
Join Date: Aug 2006
Posts: 2
Default Re: Nvidia go7600 on Asus laptop

Hi, i've exactly the same issue with 3d applications on my asus a6t-ap002h.
I use Gentoo linux x86 with x.org 7.0 and nvidia drivers 1.0-8762 and like bloodaxe70, i've the same warning in my Xorg.0.log:

(II) NVIDIA dlloader X Driver 1.0-8762 Mon May 15 13:08:07 PDT 2006
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 02:00:0
(WW) NVIDIA: No matching Device section for instance (BusID PCI:0:10:3) found
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found

I'm using these options for the nvidia kernel module:

options nvidia NVreg_EnableAGPSBA=1 NVreg_EnableAGPFW=1

I've found this in /var/log/messages:

Aug 12 21:59:00 avb NVRM: Xid (0002:00): 26, Ch 00000000 M 00000314 D 00000200 intr 00500000

according to the log, this is the last message reported before the crash.
yeroz is offline   Reply With Quote
Old 08-12-06, 05:40 PM   #39
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

i think it's a bug with the driver on this motherboard (a6T serie).
bloodaxe70 is offline   Reply With Quote
Old 08-13-06, 11:15 AM   #40
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Default Re: Nvidia go7600 on Asus laptop

I've the same problem on a Asus A6T Laptop (Go7600), on Kubuntu 6.06 (all updated, also driver (patched) and bios).
The same problem on the same laptop with OpenSuse 10.1 and Mandriva 2006.
When I use 3d application (blender, bzflag, penguin recer ...) the laptop crash (video corrupted or black) and i need to turn off and restart.
Please note that sometimes, when start, the external USB mouse is not detected.
When the mouse is not detected (Usb Benq M106-C5D), but plugged the system appear to work (at this moment).
But if I start the laptot without the mouse, the problem still remain.
When the laptop crash, it's also impossible to connet with ssh (for nvidia bug log).
Attached Files
File Type: log nvidia-bug-report.log (99.5 KB, 178 views)
hector.net is offline   Reply With Quote
Old 08-13-06, 01:52 PM   #41
puntovale
Registered User
 
Join Date: Aug 2006
Posts: 21
Default Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by bloodaxe70
i don't think it's a problem with heatsink. If just after the start, i lauch doom 3 i play at this game during 30 and more with no problem. But when i stop the game, i start glxgear or doom 3 or over 3D application the system crash.

puntovale
ok say me if it's run correctly
Do you have this warning too in your /var/log/Xorg.log ?

(II) Primary Device is: PCI 02:00:0
(WW) NVIDIA: No matching Device section for instance (BusID PCI:0:10:3) found
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
yes bloodaxe70 i have same warning message in Xorg.log
i didn't try another linux operating system but i see up that crash not depend from linux but from nvidia driver
puntovale is offline   Reply With Quote
Old 08-13-06, 04:03 PM   #42
puntovale
Registered User
 
Join Date: Aug 2006
Posts: 21
Default Re: Nvidia go7600 on Asus laptop

i have payed much money for use my laptop as text editor
puntovale is offline   Reply With Quote
Old 08-14-06, 05:07 PM   #43
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

netllama have you an idea?
bloodaxe70 is offline   Reply With Quote
Old 08-14-06, 05:16 PM   #44
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia go7600 on Asus laptop

I'm afraid that I do not have any other suggestions. I don't have this notebook here, so I'm not able to reproduce the problem.

-Lonni
netllama is offline   Reply With Quote

Old 08-15-06, 07:27 AM   #45
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

ok great...

The bug can be repear in the next version of nvidia driver?
bloodaxe70 is offline   Reply With Quote
Old 08-15-06, 11:11 AM   #46
ferox_2
Registered User
 
Join Date: Jul 2006
Posts: 14
Default Re: Nvidia go7600 on Asus laptop

Great, I have exactely the same problem on the same machine (kubuntu on A6T-002P). I tried kubuntu 32 bit too with same results.

Finally some "friends in troubles", Ive been experiencing this alone for two months...
ferox_2 is offline   Reply With Quote
Old 08-15-06, 01:29 PM   #47
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia go7600 on Asus laptop

bloodaxe70, without being able to reproduce this, I can't speculate on whether this would be fixed in any future driver version. Basically, I need a means of reproducing this before we could investigate and potentially fix a driver bug.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-15-06, 04:41 PM   #48
kenyee
Registered User
 
Join Date: Jan 2006
Posts: 148
Default Re: Nvidia go7600 on Asus laptop

Lonni: sounds like one of the nVidia Linux developers needs a new laptop...maybe an Asus Z92T? :-)
It does sound like a quirk only w/ this laptop, unfortunately, but it does sound like a real problem since so many people are hitting it. I've been thinking of getting this laptop or the Asus Z96J as well, so I'll probably have to look at alternatives now because I think nVidia Linux support laptop is important enough on a laptop to look for it :-P
kenyee is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 10:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.