Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-06, 11:51 AM   #49
guargua
Registered User
 
Join Date: Aug 2006
Posts: 5
Default Re: Nvidia go7600 on Asus laptop

Hello everybody!
I have the same laptop, and , of course, the same problem...
I have already tried 2 laptop bios upgrade (first with ver. 403, latest with ver. 601)
without success.

What I (we) should do to help you guys to find the problem??

Thanks.

Alessandro
guargua is offline   Reply With Quote
Old 08-16-06, 08:00 PM   #50
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia go7600 on Asus laptop

If someone wants to ship me their notebook, that would be the best way to ensure that a bug is opened for this problem. Please send me a private message if you want to go that route.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-17-06, 10:01 AM   #51
ferox_2
Registered User
 
Join Date: Jul 2006
Posts: 14
Default Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by netllama
If someone wants to ship me their notebook, that would be the best way to ensure that a bug is opened for this problem. Please send me a private message if you want to go that route.

Thanks,
Lonni

Sorry Lonni, youre late , I have already bought mine paying it a lot, since I must have great graphical and computational resources for my work using linux, and my money is over . The matter is that I am using my laptop only for compiling spreadsheets and preparing presentations... I feel like I am firing with a big cannon against a small bird...
ferox_2 is offline   Reply With Quote
Old 08-19-06, 04:14 PM   #52
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Smile Re: Nvidia go7600 on Asus laptop

PARTIAL SOLUTION
I've find a partial solution at the problem.
I've change the flag (on NVidia X Server Settings), OpenGL Setting:
DISABLE use of enhanced CPU instuctions set
Now I can use various programs that use 3d accelerations (blender, penguinracer, armagetron), without problems (at this time i've try to use them for about 1 hour, previous there are impossible to start that programs, or crash after some seconds).
This solution for now is ok on my laptop (Asus A6T, Kubuntu 6.06).
The flag as to be set every time the computer is started, but i thing that is possible to change also the xorg.conf.
I hope that this solution can help also to correct the problem on the next driver release.
hector.net is offline   Reply With Quote
Old 08-19-06, 05:38 PM   #53
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Unhappy Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by hector.net
PARTIAL SOLUTION
I've find a partial solution at the problem.
I've change the flag (on NVidia X Server Settings), OpenGL Setting:
DISABLE use of enhanced CPU instuctions set
Now I can use various programs that use 3d accelerations (blender, penguinracer, armagetron), without problems (at this time i've try to use them for about 1 hour, previous there are impossible to start that programs, or crash after some seconds).
This solution for now is ok on my laptop (Asus A6T, Kubuntu 6.06).
The flag as to be set every time the computer is started, but i thing that is possible to change also the xorg.conf.
I hope that this solution can help also to correct the problem on the next driver release.
To made permanent this flag, according to the nvidia readme, i've set the Environment Variable __GL_FORCE_GENERIC_CPU to "1" (modified /etc/enviroment).
The variable is present (computer restarted and verified with "export"), but I need also to change everytime the Nvidia X server settings.
Where I can set permanent this change (or the variable is incorrect) ?
hector.net is offline   Reply With Quote
Old 08-19-06, 06:55 PM   #54
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

Can you explain our modification for change the flag on NVidia X Server Settings.
and i don't have a environnement variable named GL_FORCE_GENERIC_CPU.

Thanks you.
bloodaxe70 is offline   Reply With Quote
Old 08-20-06, 05:46 AM   #55
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Arrow Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by bloodaxe70
Can you explain our modification for change the flag on NVidia X Server Settings.
and i don't have a environnement variable named GL_FORCE_GENERIC_CPU.

Thanks you.
To change temporary the variable, use the program:
nvidia-settings
You have to run the command in a shell or you can fint it on your program menu (in Kubuntu under system), it's installed with nvidia driver.
Then when the program is started, change the flag under the "OpenGL Settings" section (see image).
The envirorment variable has to be created, but seem that don't work (see my previous message)

I've also tryed this solution on OpenSuse 10.1, the solution make the system more stable, but don't like on kubuntu.
Attached Thumbnails
Click image for larger version

Name:	schermata3.jpg
Views:	253
Size:	46.4 KB
ID:	19904  
hector.net is offline   Reply With Quote
Old 08-20-06, 09:54 AM   #56
ferox_2
Registered User
 
Join Date: Jul 2006
Posts: 14
Default Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by hector.net
To change temporary the variable, use the program:
nvidia-settings
You have to run the command in a shell or you can fint it on your program menu (in Kubuntu under system), it's installed with nvidia driver.
Then when the program is started, change the flag under the "OpenGL Settings" section (see image).
The envirorment variable has to be created, but seem that don't work (see my previous message)

I've also tryed this solution on OpenSuse 10.1, the solution make the system more stable, but don't like on kubuntu.


I did as you said:

opened nvidia-settings,
set the variable as you suggested.


The change seems permanent, since, after rebooting, I find the same variable ticked. Moreover, the machine has the same behaviour, with the same freeze of the screen. Am i doing somthing wrong?

Do you think that thermal problems can be envolved? The core temperature is always over 70 C. Is this a prbolem?
ferox_2 is offline   Reply With Quote

Old 08-20-06, 10:46 AM   #57
ferox_2
Registered User
 
Join Date: Jul 2006
Posts: 14
Default Re: Nvidia go7600 on Asus laptop

Ok, I confirm that even prohibiting the variable "use of enhanched CPU instruction sets" I have the same problem as before: the screen freezes, becomes unreadable, then turns to black and I have to reboot. Neither it'a a thermal problem, since temperature of the core was 67 C at X last crasch.


P.S. I have an Asus A6T running kubuntu-2.6.15-26-amd64-k8
ferox_2 is offline   Reply With Quote
Old 08-20-06, 01:01 PM   #58
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Default Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by ferox_2
Ok, I confirm that even prohibiting the variable "use of enhanched CPU instruction sets" I have the same problem as before: the screen freezes, becomes unreadable, then turns to black and I have to reboot. Neither it'a a thermal problem, since temperature of the core was 67 C at X last crasch.


P.S. I have an Asus A6T running kubuntu-2.6.15-26-amd64-k8
The only difference maybe:
- I use the kubuntu-2.6.15-26-amd64-generic
- I use the official nvidia driver patched (see http://www.nvnews.net/vbulletin/showthread.php?t=72488), not downloaded with adept.

So this solution is "Partial" and I hope that can be help nvidia to find the real problem.
Continuing with testing the laptop, i've noted that some application, like PenguinRacer and/or Blender, that previously don'start (and crash always the system), now will run OK.
I've installed other 3D application to test.
I've find that earth 3D crash some times.
A little problem is that sometimes apper the Lcd notice (switch LCD is on/off).
hector.net is offline   Reply With Quote
Old 08-20-06, 01:43 PM   #59
ferox_2
Registered User
 
Join Date: Jul 2006
Posts: 14
Default Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by hector.net
The only difference maybe:
- I use the kubuntu-2.6.15-26-amd64-generic
- I use the official nvidia driver patched (see http://www.nvnews.net/vbulletin/showthread.php?t=72488), not downloaded with adept.

So this solution is "Partial" and I hope that can be help nvidia to find the real problem.
Continuing with testing the laptop, i've noted that some application, like PenguinRacer and/or Blender, that previously don'start (and crash always the system), now will run OK.
I've installed other 3D application to test.
I've find that earth 3D crash some times.
A little problem is that sometimes apper the Lcd notice (switch LCD is on/off).


Thank you hector, I will try with the pathced drivers. Anyhow, I have noticed that some 3D softwares are more likely to crash than others. For example pymol (easily downloadable via apt-get), an OpenGL Molecular Graphics System is highly subjected to crash. Maybe this can help the developers to understand the problem...

For the LCD problem, I have blocked this by editing /usr/share/services/kded/kmilod.desktop

and changing these lines this way:

X-KDE-Kded-autoload=false
X-KDE-Kded-load-on-demand=false

I found this here:

http://matteolucchesi.wordpress.com/...cd-changedoff/

It's in italian, but it worked for me so far, and I thank the guy who published it
ferox_2 is offline   Reply With Quote
Old 08-20-06, 02:48 PM   #60
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Smile Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by ferox_2
Thank you hector, I will try with the pathced drivers. Anyhow, I have noticed that some 3D softwares are more likely to crash than others. For example pymol (easily downloadable via apt-get), an OpenGL Molecular Graphics System is highly subjected to crash. Maybe this can help the developers to understand the problem...

For the LCD problem, I have blocked this by editing /usr/share/services/kded/kmilod.desktop

and changing these lines this way:

X-KDE-Kded-autoload=false
X-KDE-Kded-load-on-demand=false

I found this here:

http://matteolucchesi.wordpress.com/...cd-changedoff/

It's in italian, but it worked for me so far, and I thank the guy who published it
I've now installed pymol, started, and the system is crashed immediately.
Rebooted, i've changhed antialiasing settings (see image). and try to start and close the program 7/8 times and open some demos, without problems.
Also the game TuxRacers that prev. crash, now works.

Thanks for the LCD tip (and at Matteo Lucchesi, that's italian like me). I've started to try to solve nvidia problems on my new laptop, but there are other problems (Lcd, external mouse, modem (driver not find but not installed).
Attached Thumbnails
Click image for larger version

Name:	schermata4.jpg
Views:	197
Size:	53.3 KB
ID:	19908  
hector.net is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.