Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-14-06, 07:31 PM   #1
Progeny
Registered User
 
Join Date: Jul 2006
Posts: 2
Default GeForce Go 7400 - X.org freeze

Hi, I'm using Gentoo Linux on my laptop... an HP Pavilion dv5000 (Intel Core Duo).
I've compiled the kernel with SMP support.

The problem is X server will freeze after a random time... I'm using the latest nvidia drivers avaiable in gentoo portage.. nvidia-kernel-1.0.8762-r1 and nvidia-glx-1.0.8762-r1

Here you can find the nvidia-bug-report.sh log..
http://progeny.altervista.org/nvidia-bug-report.log
(I'm unable to create zip archives and the forums doesn't allow to upload .tar.gz or tar.b2z files).

Do you know any fix?
Progeny is offline   Reply With Quote
Old 07-14-06, 07:43 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce Go 7400 - X.org freeze

I'm afraid that I don't see a bug report at the URL you provided.

-Lonni
netllama is offline   Reply With Quote
Old 07-26-06, 04:22 AM   #3
Progeny
Registered User
 
Join Date: Jul 2006
Posts: 2
Default Re: GeForce Go 7400 - X.org freeze

I've attached the file u cannot get from that url.
The problem doesn't fix with X.org 7.0...
Some people says that I've to upgrade the BIOS sw of my laptop... I hope that this may be unnecessary :-)
Attached Files
File Type: zip nvidia.zip (26.5 KB, 137 views)
Progeny is offline   Reply With Quote
Old 07-26-06, 12:16 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce Go 7400 - X.org freeze

This looks like the problem right here:
#####
irq 169: nobody cared (try booting with the "irqpoll" option)
<c014a82a> __report_bad_irq+0x2a/0x90 <c0149fb9> handle_IRQ_event+0x39/0x70
<c014a950> note_interrupt+0xa0/0x100 <c014a0f8> __do_IRQ+0x108/0x120
<c0105a92> do_IRQ+0x52/0x80
=======================
<c0103b26> common_interrupt+0x1a/0x20 <c036a08c> acpi_processor_idle+0x205/0x2e6
<c0369e87> acpi_processor_idle+0x0/0x2e6 <c0100e62> cpu_idle+0x52/0xa0
<c05929e7> start_kernel+0x1a7/0x1f0 <c0592320> unknown_bootoption+0x0/0x1f0
handlers:
[<f8e87670>] (usb_hcd_irq+0x0/0x70 [usbcore])
[<f97df5d0>] (nv_kern_isr+0x0/0x74 [nvidia])
Disabling IRQ #169
#####

IRQ169 is the IRQ that the nvidia driver is using. This looks like a BIOS bug, or possibly a kernel bug.

Updating to the latest BIOS would be advised.

You can try booting with the irqpoll parameter. Its also worth trying the noapic and/or acpi=off kernel parameters.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 01:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.