Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-10-06, 02:55 AM   #1
sharma_deepak83
Registered User
 
Join Date: Jan 2005
Posts: 14
Unhappy Problem in installing Nvidia geforce4 420 mobile go graphics card on Toshiba laptop

I am installing Nvidia geforce4 420 mobile go graphics card on Toshiba Satellite pro 6100 running fedora Core 4. But I get a strange error and computer freezes, I have the latest kernel & nvidia driver installed and compatiabilities fixed. here is the Xorg log file that I got after the error. ....


<--- Xorg Log file --->
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "fbdevhw"
(II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
(II) Module fbdevhw: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 0.0.2
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so

*** If unresolved symbols were reported above, they might not
*** be the reason for the server aborting.

Fatal server error:
Caught signal 11. Server aborting


Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
<-- log Ends -->

I have attached my Xorg.0.log file for a detailed explanation of the error message

kindly reply as soon as possible
Attached Files
File Type: log Xorg.0.log (11.2 KB, 113 views)
sharma_deepak83 is offline   Reply With Quote
Old 07-16-06, 11:44 PM   #2
sharma_deepak83
Registered User
 
Join Date: Jan 2005
Posts: 14
Unhappy Re: Problem in installing Nvidia geforce4 420 mobile go graphics card on Toshiba lapt

Pls reply guys its already more than 1 week ...
sharma_deepak83 is offline   Reply With Quote
Old 07-17-06, 12:12 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem in installing Nvidia geforce4 420 mobile go graphics card on Toshiba laptop

Please generate and post an nvidia-bug-report.log which captures this problem.

Also, please note that there have been quite a few other threads discussing problems on Toshiba notebooks with this GPU. Have you looked at them for potential solutions?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 10:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.