Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-20-06, 02:37 PM   #1
muaddib69
Registered User
 
Join Date: Jul 2006
Posts: 5
Default Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

I come here from ubuntuforums.org. I couldn't get help there and tseliot suggested I should ask here. My original thread at ubuntuforums is:
http://www.ubuntuforums.org/showthread.php?t=219145
A copy of my xorg.conf can be found there.

So here goes:


I'm having problems installing drivers for my new Gainward Geforce 6600 GT AGP. Everything works in Windows XP.

I upgraded from Gainward Geforce 3 Ti200. At first the screen was all garbled. I was able to get X running by using vesa drivers. I've done pretty much everything I can think of. I tried both methods 1 and 2 from Tseliot's Guide. I also used his script but it didn't work for me.
Using vesa I can start X. Using nv the screen gets all garbled. Using nvidia X won't start at all, I just get kubuntu splash screen but nothing happens. All I can do then is Ctrl+alt+F1.

Motherboard is ABIT KR7A. I did a clean install of Kubuntu Dapper a month ago with my old GF3 still in. I've tried installing and uninstalling nvidia drivers from repostories and from nvidia site, nothing works. I have the latest bios, dated 2002/11/18.

I'd really appreciate if someone coud solve this for me.
muaddib69 is offline   Reply With Quote
Old 07-20-06, 02:39 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

Please generate and post an nvidia-bug-report.log

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 07-22-06, 10:34 AM   #3
muaddib69
Registered User
 
Join Date: Jul 2006
Posts: 5
Default Re: Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

Here's my log.
Attached Files
File Type: zip log.zip (23.3 KB, 165 views)
muaddib69 is offline   Reply With Quote
Old 07-22-06, 10:01 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

This bug report is against the vesa X driver, not the nvidia X driver. I'll need to see a bug report which captures the problem you're reporting.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 07-24-06, 12:36 PM   #5
muaddib69
Registered User
 
Join Date: Jul 2006
Posts: 5
Default Re: Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

Okay, here it is. I see I screwed it up at first. I hope I did it right this time.

Thanks for helping me... I've been stuck with vesa drivers ever since I bought this thing.
Attached Files
File Type: zip nvidia-log.zip (19.0 KB, 164 views)
muaddib69 is offline   Reply With Quote
Old 07-24-06, 12:41 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

The latest bug report suggests that the nvidia X driver isn't installed. Have you followed the instructions here:
http://www.nvnews.net/vbulletin/showthread.php?t=72490
netllama is offline   Reply With Quote
Old 07-24-06, 01:23 PM   #7
muaddib69
Registered User
 
Join Date: Jul 2006
Posts: 5
Default Re: Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

gcc wasn't installed, everything else was fine:

make is installed
linux-headers and kernel match
pkg-config and xserver-xorg-dev is installed
nvidia-glx was purged before installing and there's no /etc/init.d/nvidia-glx
linux-restricted-modules is not installed



I installed gcc just now. I'll try to uninstall and then reinstall the nvidia driver.
muaddib69 is offline   Reply With Quote
Old 07-24-06, 01:41 PM   #8
muaddib69
Registered User
 
Join Date: Jul 2006
Posts: 5
Default Re: Kubuntu: Geforce 6600 GT AGP, nvidia driver problem

I installed gcc and it works! Thanks so much for your help!

I feel really stupid that I didn't double check everything before posting.

At http://doc.gwos.org/index.php/Latest_Nvidia_Dapper it says:
sudo apt-get install linux-headers-`uname -r` build-essential gcc gcc-3.4 xserver-xorg-dev
I'm positive I did copy-paste it so I don't get why gcc wasn't installed. I guess I was sloppy.

Anyways, thanks again. I was getting frustrated in Windows, now I'm comfortably back in Kubuntu.
muaddib69 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
NVIDIA GeForce GTX 670 brings Kepler on a $399 budget (SlashGear) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.