Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-05-06, 10:06 AM   #1
bgeek
Registered User
 
Join Date: Aug 2006
Posts: 2
Default C51 Flickering

Hi all,

I've got a Foxconn Winfast 6150K8MA motherboard. It appears to work fine with Ubuntu 6.06 LTS - the Dapper Drake. However, after installing the nvidia drivers I start getting random flickering. The drivers were installed via apt. I've attached both the X conf and the logfiles.

As mentioned in a previous reply, if i drop the default depth to 16 the flickering is less, but still present. I've also tried to set the Horizontal and Vertical configs, but this has made no difference. I had added:

HorizSync 31.0 - 83.0
VertRefresh 56.0 - 60.0
Option "UseEDIDFreqs" "FALSE"

If anyone has any useful suggestions it would be very much appreciated. I will have to disable the drivers because I'm concerned about the health aspects of it continually flickering.

Many thanks,

g
Attached Files
File Type: log Xorg.0.log (23.1 KB, 131 views)
File Type: txt xorg.txt (2.3 KB, 144 views)
bgeek is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distant textures flickering in SOF2 hoowahman NVIDIA GeForce 7, 8, And 9 Series 7 08-15-02 09:49 PM

All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.