Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-24-06, 03:31 AM   #1
vherva
Registered User
 
Join Date: Aug 2003
Posts: 25
Default 2.6.18-rc2 & 87.62 "ERROR: Unable to determine the version of the kernel source"

I'm trying to compile the NVIDIA kernel module 87.62 for the 2.6.18-rc2 kernel. I get the error:

-> Kernel source path (Answer: '/lib/modules/2.6.18-rc2/source')
ERROR: Unable to determine the version of the kernel sources located in
'/lib/modules/2.6.18-rc2/source'. Please make sure you have installed
the kernel source files for your kernel and that they are properly
configured; on Red Hat Linux systems, for example, be sure you have the
'kernel-source' RPM installed. If you know the correct kernel source
files are installed, you may specify the kernel source path with the
'--kernel-source-path' command line option.

The path does exist and appears just fine to me. Identically configured 2.6.17-rc1 works, and its dir (/lib/modules/2.6.17-rc1/source) looks very similar. I can't tell the difference. I tried to strace NVIDIA-installer and give -k etc options, but I could get anywhere with it.

Is 87.62 just incompatible with 2.6.18-rc2?
vherva is offline   Reply With Quote
Old 07-24-06, 04:14 AM   #2
vherva
Registered User
 
Join Date: Aug 2003
Posts: 25
Default Re: 2.6.18-rc2 & 87.62 "ERROR: Unable to determine the version of the kernel source"

Sorry, I'm stupid.

http://www.nvnews.net/vbulletin/showthread.php?t=72488 helps.
vherva is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 04:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.