Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-06, 11:56 AM   #1
pepz
Registered User
 
Join Date: Apr 2006
Posts: 42
Default Nvidia 8756 and refresh problem

since i've installed ubuntu 5.10 on my LCD screen, a SAMTRON 72v, i've got problems with refresh... i've set the VertRefresh at 56 ~ 75 Hz and horizsync at 31 ~ 81 kHz, like wrotten on monitor guide...
My screen resolution is: 1280 x 1024@75Hz, but on the guide table it is written that the optimal resolution is 1280 x 1024@60Hz
I send you my Xorg.0.log and my xorg.conf
How can i set the refresh at 60hz? In the gnome menu i've only 75hz option...
I've read this post: http://www.nvnews.net/vbulletin/show...3&postcount=18
and i've added this line to Monitor section
Code:
Modeline       "1280x1024_60"   135.00   1280 1296 1440 1688   1024 1025 1028 1066 +hsync +vsync
But it doesn't works...
Have i to install again the drivers?
Thanks
Bye
Peppe
Attached Files
File Type: zip xorg.conf.zip (1.2 KB, 140 views)
File Type: zip Xorg.0.log.zip (6.6 KB, 131 views)
File Type: zip nvidia-bug-report.log.zip (22.6 KB, 145 views)

Last edited by pepz; 04-20-06 at 02:45 PM.
pepz is offline   Reply With Quote
Old 04-21-06, 02:49 AM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Nvidia 8756 and refresh problem

In your X conf change this

Code:
SubSection     "Display"
        Depth       24
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
to
Code:
SubSection     "Display"
        Depth       24
        Modes      "1280x1024_60" "1024x768_60" "800x600" "640x480"
EndSubSection
whig is offline   Reply With Quote
Old 04-21-06, 04:08 AM   #3
pepz
Registered User
 
Join Date: Apr 2006
Posts: 42
Default Re: Nvidia 8756 and refresh problem

i've done what you said, but at 60hz, the images on the screen are worst, they are more choppy than 75hz mode.
What can i do?
I continue to have the choppy problem.
Sorry for my english, but i'm italian.
Bye
Peppe
pepz is offline   Reply With Quote
Old 04-21-06, 05:06 AM   #4
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Nvidia 8756 and refresh problem

I know what you mean about low refresh rates. The screen flickers. Very annoying. I'm using 85Hz at the moment - the most I can do. I suggest leaving the settings at the most your screen can handle, don't go over it.
whig is offline   Reply With Quote
Old 04-21-06, 05:11 AM   #5
pepz
Registered User
 
Join Date: Apr 2006
Posts: 42
Default Re: Nvidia 8756 and refresh problem

ok thanks, the most is 75hz, my actual configuration
bye
Peppe
pepz is offline   Reply With Quote
Old 04-21-06, 09:15 AM   #6
pepz
Registered User
 
Join Date: Apr 2006
Posts: 42
Default Re: Nvidia 8756 and refresh problem

i continue to have refresh problem...
what can i also modify in my xorg.conf?
i've read this: http://www.nvnews.net/vbulletin/show...9&postcount=36
so can i add nohoryzcheck and novertcheck option? and use an higher refresh rate?
Bye
Peppe

Last edited by pepz; 04-21-06 at 09:27 AM.
pepz is offline   Reply With Quote
Old 04-21-06, 08:45 PM   #7
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Nvidia 8756 and refresh problem

You will need to look at your X log to see what is going on. It's in /var/log/. if it still gives you grief attach a nvidia bug report here.
whig is offline   Reply With Quote
Old 04-22-06, 04:13 AM   #8
pepz
Registered User
 
Join Date: Apr 2006
Posts: 42
Default Re: Nvidia 8756 and refresh problem

ok here you are the logs.
thanks
peppe
Attached Files
File Type: zip nvidia-bug-report.log.zip (20.3 KB, 142 views)
File Type: zip Xorg.0.log.zip (4.6 KB, 143 views)
pepz is offline   Reply With Quote

Old 04-22-06, 04:33 AM   #9
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Nvidia 8756 and refresh problem

I'm unsure but you could try commented out these lines from your X conf.

Code:
Option         "UseEdidFreqs"         "FALSE"
Option         "UseEDID"              "FALSE"
Option         "ModeValidation"       "NoEdidModes"
whig is offline   Reply With Quote
Old 04-22-06, 09:08 AM   #10
houxiang zhu
Registered User
 
Join Date: Dec 2005
Posts: 5
Default Re: Nvidia 8756 and refresh problem

In the begining, I have trouble with nvidia&FC5 , screen black. Then I installed the nvidia8756 driver, but it can't startx X. then I removed /etc/X11/xorg.conf, now it works, X started!
houxiang zhu is offline   Reply With Quote
Old 04-22-06, 12:33 PM   #11
pepz
Registered User
 
Join Date: Apr 2006
Posts: 42
Default Re: Nvidia 8756 and refresh problem

whig, i don't understand...
i must comment that lines?
bye
peppe
pepz is offline   Reply With Quote
Old 04-22-06, 08:33 PM   #12
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Nvidia 8756 and refresh problem

Simply put a # character at the start of the line. It turns the line into a comment and not something for the computer to process.
whig is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.