Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-27-06, 02:22 PM   #1
ironfistchamp
Registered User
 
Join Date: Jun 2005
Posts: 3
Default NForce 4 Sound probs - lots of errors

Ok just installed the latest nforce drivers. I am using Ubuntu Dapper with the 2.6.15-26-k7 kernel. I have an NForce 4 Ultra mobo.

I installed the drivers for network and audio (someone also said it has a USB controller in the drivers as I have been having probs with usb devices). Installation went fine. Then my eth0 card (onboard) dissapeared. Rebooted and that was back but audio was gone. Rebooted again and both were gone. Rebooted again and eth0 came back. Hasn't gone again thankfully.

Audio is still a problem. ALSA apps like Banshee will play audio. But only one track and then it says unegotiated output. OSS apps have horrible stuttery output and system sounds are non existant or a high pitched shriek.

The output of dmesg concerning nvsound is this

Code:
[17179588.776000] Nvsound: NVIDIA CK804 Audio aci 0xec00 and ac97 0xf000, IRQ e1[17179589.328000] Nvsound: DEV MIXER 0 DEV AUDIO 3


[17179772.152000] Nvsound: Unable to change the Record SampleRate 22050, set back to 48000
[17179772.152000] Nvsound: Unable to change the Playback SampleRate 22050, set back to 48000
[17179777.928000] Nvsound: Unable to change the Playback SampleRate 1000, set back to 48000
[17179777.932000] Nvsound: Unable to change the Playback SampleRate 100000, set back to 48000
[17179777.932000] Nvsound: Unable to change the Playback SampleRate 1000, set back to 48000
[17179777.932000] Nvsound: Unable to change the Playback SampleRate 100000, set back to 48000
[17179777.932000] Nvsound: Unable to change the Playback SampleRate 1000, set back to 48000
[17179777.932000] Nvsound: Unable to change the Playback SampleRate 100000, set back to 48000
[17179777.936000] Nvsound: Unable to change the Playback SampleRate 1000, set back to 48000
[17179777.936000] Nvsound: Unable to change the Playback SampleRate 100000, set back to 48000
[17179804.364000] Nvsound: Unable to Create a NewStream for apu
[17179804.364000] Nvsound: Unable to allocate the wave device
[17179884.816000] Nvsound: Unable to Create a NewStream for apu
[17179884.816000] Nvsound: Unable to allocate the wave device
[17179910.184000] Nvsound: Unable to Create a NewStream for apu
[17179910.184000] Nvsound: Unable to allocate the wave device
[17179951.748000] Nvsound: Unable to Create a NewStream for apu
[17179951.748000] Nvsound: Unable to allocate the wave device
[17179997.488000] Nvsound: Unable to Create a NewStream for apu
[17179997.488000] Nvsound: Unable to allocate the wave device
[17180009.044000] Nvsound: Unable to Create a NewStream for apu
[17180009.052000] Nvsound: Unable to allocate the wave device
[17180015.268000] Nvsound: Unable to Create a NewStream for apu
[17180015.268000] Nvsound: Unable to allocate the wave device
Can anyone help me fix this. I tried uninstalling the drivers and then eth0 dissapeared again until reboot. Audio stayed the same even though it was said to be removed. Trying to uninstall again says that the audio (null) driver was not on the system.

Thanks

Ironfistchamp
ironfistchamp is offline   Reply With Quote
Old 08-02-06, 02:55 PM   #2
sonicx
Registered User
 
Join Date: Jul 2006
Posts: 18
Default Re: NForce 4 Sound probs - lots of errors

may it be that you have 2 drivers installed. it somewhat sounds like you have some driver installed with your distribution, and are now trying to install the nvidia drivers too. check your package database for some other nforce related driver.
mfg
sonicx
sonicx is offline   Reply With Quote
Old 08-03-06, 04:42 AM   #3
ironfistchamp
Registered User
 
Join Date: Jun 2005
Posts: 3
Default Re: NForce 4 Sound probs - lots of errors

The only nvidia drivers I have are fo my graphics card. There are no NForce drivers that I can see.
ironfistchamp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official nForce 2 Thread Matthyahuw CPUs, Motherboards And Memory 148 04-16-03 04:39 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 12:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.