Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-06, 09:40 PM   #1
collinm
Registered User
 
Join Date: May 2005
Posts: 42
Default driver installer, no 3d

hi

i have a nvidia card 6100 (onboard) and a amd 64 bits

i use suse 10.1

i installed driver, work fine during a couple of day......

today when i booted, 3d stoped to work

glxinfo return: direct rendering: No

i have for the xorg.conf file:

Section "Device"
BoardName "GeForce 6100"
Driver "nvidia"
Identifier "Device[0]"
Screen 0
VendorName "NVidia"
EndSection


any idea?

thanks
collinm is offline   Reply With Quote
Old 08-16-06, 09:48 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: driver installer, no 3d

If reinstalling the driver doesn't help, please generate and attach an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 01:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 06:57 PM

All times are GMT -5. The time now is 09:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.