Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-03-06, 09:59 AM   #1
huffma
Registered User
 
Join Date: Aug 2006
Posts: 1
Default Quadro FX 1000 FC5 dell

I have a Quadro FX 1000 that I can't get working so far with any of nvidia's drivers.... anyone know why my file /proc/driver/nvidia/cards/0 shows ?? in Video BIOS?

Model: Quadro FX 1000
IRQ: 177
Video BIOS: ??.??.??.??.??
Card Type: AGP

and /proc/driver/nvidia/agp/status
Status: Disabled

and the Xorg.log:
(II) LoadModule: "nvidia"
(WW) Warning, couldn't open module nvidia
(II) UnloadModule: "nvidia"
(EE) Failed to load module "nvidia" (module does not exist, 0)


I can modprobe nvidia just fine and it loads....
huffma is offline   Reply With Quote
Old 08-03-06, 11:13 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Quadro FX 1000 FC5 dell

See http://www.nvnews.net/vbulletin/showthread.php?t=72490
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Precision 690 with a nVidia Quadro 3450 Cr0t NVIDIA Linux 9 08-16-12 03:53 PM
Dell Precision M6500 - Nvidia Quadro FX 2800M - Unusable with Gnome3 geaaru NVIDIA Linux 16 06-25-12 08:07 AM
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 06:40 PM
_which_ quadro cards have stereo support under driver 3123 codingfrenzy NVIDIA Linux 3 12-29-02 04:24 PM
Suse 8.0 Dual display on Quadro 4 700XGL TheCowStir NVIDIA Linux 3 08-10-02 01:16 PM

All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.