Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-06, 02:48 PM   #1
txboy
Registered User
 
Join Date: Nov 2004
Posts: 1
Default GeForce 5200 xvmc Bug ????

Hi,

I've last nvidia drivers and get this out when playing xine with xxmc driver, which is supposed to be installed:
Code:
video_out: Warning! Out of xx44 palette colors!
I've Gentoo and get this message when playing VDR stream with its OSD menu (from VDR, not from xine), and it don't display all colors.

Wish to know if this is a card problem or a driver bug.
Btw, is it possible to get xvmc with vld extensions working with nvidia ?
Why VDR OSD menu doesn't work with xvmc driver in xine (only in xv and xxmv with the above error) ?

Sorry for my english and thank you in advance.
txboy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 01:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.