Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-29-02, 05:07 PM   #1
nick
Guest
 
Posts: n/a
Default NVIDIA_kernel-1.0-2960.rh73bigmem.i686.rpm

I can't get this to install:

rpm -ivh NVIDIA_k^Gernel-1.0-2960.rh73bigmem.i686.rpm
Preparing... ########################################### [100%]
1:NVIDIA_kernel ########################################### [100%]
depmod: *** Unresolved symbols in /lib/modules/2.4.18-3bigmem/kernel/drivers/video/NVdriver
/lib/modules/2.4.18-3bigmem/kernel/drivers/video/NVdriver: unresolved symbol __ioremap_R9eac042a

<--snip -->

/lib/modules/2.4.18-3bigmem/kernel/drivers/video/NVdriver: unresolved symbol strncpy_from_user_R24428be5
/lib/modules/2.4.18-3bigmem/kernel/drivers/video/NVdriver:
Hint: You are trying to load a module without a GPL compatible license
and it has unresolved symbols. The module may be trying to access
GPLONLY symbols but the problem is more likely to be a coding or
user error. Contact the module supplier for assistance, only they
can help you.

/lib/modules/2.4.18-3bigmem/kernel/drivers/video/NVdriver: insmod /lib/modules/2.4.18-3bigmem/kernel/drivers/video/NVdriver failed
/lib/modules/2.4.18-3bigmem/kernel/drivers/video/NVdriver: insmod NVdriver failed

NVdriver installed successfully


I get something similar if I try to make install from the source tarball (with the bigmem kernel booted).

When the normal (..up) kernel is booted, NVIDIA_kernel-1.0-2960.rh73up.i686.rpm installs fine, as does the GLX rpm, and the framebuffer (geforce4 mx420) works fine with XF86 4.2.0-8

The PC is a dell 4500, with RH7.3 freshly installed.

Any suggestions (other than avoid the bigmem kernel)?

Thanks for any help
  Reply With Quote
Old 07-30-02, 03:28 AM   #2
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default

You are using the wrong kernel rpm. Don't use the highmem rpm since that one isn't meant for your rh 7.3 distro. It is meant for a special rh 7.3 distro with support for gigabytes of memory. (likely > 4 GB)

Just use: NVIDIA_kernel-1.0-2960.rh73up.i386.rpm
or NVIDIA_kernel-1.0-2960.rh73up.i686.rpm

It doesn't really matter which one you use.
Thunderbird is offline   Reply With Quote
Old 07-30-02, 07:27 AM   #3
nick
Guest
 
Posts: n/a
Default

Hmm, thanks. I just took that cos grub gave it to me as the default (I've only got 512Mb of RAM).

I'll forget about bigmem ...
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xen-Based Secure OS Qubes Hits 1.0 News Archived News Items 0 09-03-12 08:10 PM
$59.99 - Rosewill RSV-Z2000, Black Metal/ Steel, 1.0 mm thickness, 9x 3.5" HDD Bays, News Newegg Daily Deals 0 07-21-12 10:58 PM
Nouveau X.Org Driver Finally Releases Version 1.0 News Archived News Items 0 06-18-12 06:30 PM
Eurocom Monster 1.0: Clevo's Little Monster News Archived News Items 0 05-18-12 07:20 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 10:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.