Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-06, 07:38 AM   #1
D0M1N8R
Registered User
 
Join Date: Oct 2002
Location: NE
Posts: 12
Send a message via ICQ to D0M1N8R Send a message via AIM to D0M1N8R Send a message via Yahoo to D0M1N8R
Default 8178 to 8762 problems

GeForce 5200 128MB
AXP 1800
Was running 8178 fine. Not sure what came over me which made me decide to update. Guess I just seem to think that the next version will magicly just make my card 1000 times faster and save me from upgrading my system. Anyway enough of that.
I downloaded and install 8762 with no errors. First it would lock up X before desktop would load at diffrent times. Sometimes before log in screen. Other times before kde finished loading. Never really same exact spot.
Next I reboot the system and now it seems not to lock up X any more but when starting up games they would start in a small square in middle of screen. Checked desktop resolutions and only my default 1600X1200 desktop resolution was showing and no other.
Next I reinstall 8178 and then I cant even get X started. It would say something about APM. I'll have to reinstall later if you guys need that line. Not seeing it in the logs right now. Even if I went to xorg.conf and changed nvidia to nv it would do same thing.
After reinstalling one version or the other several times I uninstalled nvidia drivers and now X will start again and I see only the default 1600X1200 resolution available again. Not sure whats going on at this point.
I'll be back later. Let me know what other information would be helpful and I'll fill in the blanks.
D0M1N8R is offline   Reply With Quote
Old 08-16-06, 10:35 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 8178 to 8762 problems

Please generate and post an nvidia-bug-report.log after experiencing the problem with 1.0-8762.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 07:37 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 08:06 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 01:03 PM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 08:07 AM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 02:23 AM

All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.