Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-18-06, 07:07 AM   #1
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default 1.0-8762 & nx6200tc

Where am I going wrong. I just can't get the dvi to fire up.

Quote:
Section "ServerLayout"
Identifier "Twinview"
Screen 0 "DualScreen"
InputDevice "Keyboard0"
InputDevice "Mouse0"
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
Option "Xinerama" "0"
EndSection

Section "Files"
FontPath "/usr/share/fonts/misc"
FontPath "/usr/share/fonts/75dpi"
FontPath "/usr/share/fonts/100dpi"
FontPath "/usr/share/fonts/TTF"
FontPath "/usr/share/fonts/Type1"
EndSection

Section "Module"
Load "record"
Load "glx"
Load "dbe"
Load "dri"
Load "xtrap"
Load "extmod"
Load "type1"
Load "freetype"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/input/mouse0"
Option "ZAxisMapping" "4 5 6 7"
EndSection




Section "Device"
Identifier "pcie1nvidia0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA Corporation NV44 [GeForce 6200 TurboCache]"
BusID "PCI:05:0:0"
Screen 0
Option "UseDisplayDevice" "CRT"
# Option "ConnectedMonitor" "CRT-1"
Option "Coolbits" "1"
EndSection

Section "Device"
Identifier "pcie1nvidia1"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA Corporation NV44 [GeForce 6200 TurboCache]"
BusID "PCI:05:0:0"
Screen 1
Option "UseDisplayDevice" "DFP"
# Option "ConnectedMonitor" "DFP-0"
Option "Coolbits" "1"
EndSection

Section "Monitor"
Identifier "CRT-0"
Option "DPMS"
HorizSync 30-75
VertRefresh 50-85
EndSection

Section "Monitor"
Identifier "CRT-1"
Option "DPMS"
HorizSync 30-75
VertRefresh 50-85
EndSection

Section "Screen"
Identifier "DualScreen"
Device "pcie1nvidia0"
Monitor "CRT-1"
DefaultDepth 24

SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

#Section "DRI"
# Mode 0666
#EndSection

#Section "Extensions"
# Option "Composite" "Enable"
#EndSection
Trevor is offline   Reply With Quote
Old 08-18-06, 11:57 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8762 & nx6200tc

Please generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-18-06, 06:33 PM   #3
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default Re: 1.0-8762 & nx6200tc

Quote:
Originally Posted by netllama
Please generate and post an nvidia-bug-report.log.

Thanks,
Lonni
And that is done, how?
Trevor is offline   Reply With Quote
Old 08-18-06, 06:47 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8762 & nx6200tc

http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 08-18-06, 06:57 PM   #5
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default Re: 1.0-8762 & nx6200tc

The Bug Report
Attached Files
File Type: log nvidia-bug-report.log (99.4 KB, 107 views)
Trevor is offline   Reply With Quote
Old 08-18-06, 08:24 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8762 & nx6200tc

I see:
(**) NVIDIA(0): Option "UseDisplayDevice" "CRT"

You're telling the driver to use the CRT, not the DFP.
netllama is offline   Reply With Quote
Old 08-19-06, 12:38 AM   #7
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default Re: 1.0-8762 & nx6200tc

I'm just a little lost here. I get headaches looking at xorg.conf's. I have two crt monitors, but one is connected via a dvi-vga connector. If you could show me how I should have it setup, I'd appreciate it. Thanks.
Trevor is offline   Reply With Quote
Old 08-19-06, 01:22 AM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8762 & nx6200tc

How many displays are you trying to use at one time?
netllama is offline   Reply With Quote

Old 08-19-06, 02:57 AM   #9
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default Re: 1.0-8762 & nx6200tc

I have one graphics card, a nx6200tc and two LG Studioworks 700s monitors. One is hooked up to the vga output and the other to the dvi using an adaptor. I want both working, but NOT one wide screen. Two seperate screens, but the mouse should be able to move between them.

Last edited by Trevor; 08-19-06 at 05:10 AM.
Trevor is offline   Reply With Quote
Old 08-19-06, 06:25 PM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8762 & nx6200tc

Run:
>/etc/X11/xorg.conf
nvidia-xconfig -a --separate-x-screens
netllama is offline   Reply With Quote
Old 08-20-06, 02:02 AM   #11
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default Re: 1.0-8762 & nx6200tc

Quote:
Using X configuration file: "/etc/X11/xorg.conf".
WARNING: The CorePointer device was not specified explicitly in the layout; using the first mouse device.
WARNING: Unable to determine CoreKeyboard; will rely on X server's built-in default configuration.
Error: API mismatch: the NVIDIA kernel module has the version 1.0-8756, but
this client has the version 1.0-8762. Please make sure that the kernel
module and all NVIDIA driver components have the same version.
ERROR: Unable to determine number of GPUs in system; cannot honor '--enable-all-gpus' option.
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'
So, does this mean that I have to go back to an earlier version module ?
Trevor is offline   Reply With Quote
Old 08-20-06, 10:33 AM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8762 & nx6200tc

No, it means that 1.0-8762 wasn't correctly installed.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nouveau X.Org Driver Finally Releases Version 1.0 News Archived News Items 0 06-18-12 06:30 PM
Eurocom Monster 1.0: Clevo's Little Monster News Archived News Items 0 05-18-12 07:20 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.