Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-21-06, 01:37 AM   #13
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default Re: 1.0-8762 & nx6200tc

I'm now past the previous error, but still not getting the dvi to fire up yet.

Quote:
Section "Files"
FontPath "/usr/share/fonts/misc"
FontPath "/usr/share/fonts/75dpi"
FontPath "/usr/share/fonts/100dpi"
FontPath "/usr/share/fonts/TTF"
FontPath "/usr/share/fonts/Type1"
EndSection

Section "Module"
Load "record"
Load "glx"
Load "dbe"
Load "xtrap"
Load "extmod"
Load "type1"
Load "freetype"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/input/mouse0"
Option "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "LG"
ModelName "Studioworks 700s"
HorizSync 30.0 - 110.0
VertRefresh 50.0 - 150.0
Option "DPMS"
EndSection


Section "Monitor"
Identifier "Monitor1"
VendorName "LG"
ModelName "Studioworks 700s"
HorizSync 30.0 - 110.0
VertRefresh 50.0 - 150.0
Option "DPMS"
EndSection


Section "Device"
Identifier "Card0a"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 6200 TurboCache(TM)"
BusID "PCI:5:0:0"
Screen 0
EndSection

Section "Device"
Identifier "Card0b"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 6200 TurboCache(TM)"
BusID "PCI:5:0:0"
Screen 1
EndSection

Section "Screen"
Identifier "Screen0"
# Option "ConnectedMonitor" "CRT-0"
Option "UseDisplayDevice" "CRT"
Device "Card0a"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubSection
EndSection

Section "Screen"
Identifier "Screen1"
# Option "ConnectedMonitor" "CRT-1"
Option "UseDisplayDevice" "DFP"
Device "Card0b"
Monitor "Monitor1"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubSection
EndSection

#Reason why I remove twinview is that its an NVIDIA Keyword
Section "ServerLayout"
Identifier "Simple layout"
Screen "Screen0"
Screen "Screen1" RightOf "Screen0"
Option "Xinerama" "on"
#You want to have your screen/gfx stuff together
InputDevice "Keyboard0"
InputDevice "Mouse0" "CorePointer"

EndSection

Last edited by Trevor; 08-21-06 at 04:37 AM.
Trevor is offline   Reply With Quote
Old 08-21-06, 11:23 AM   #14
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-8762 & nx6200tc

Based on what you posted, it doesn't look like you followed my instructions for how to generate an xorg.conf. Why are you using the "UseDisplayDevice" option?

Please post a bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 08-21-06, 09:50 PM   #15
Trevor
Registered User
 
Join Date: Jul 2006
Posts: 8
Default Re: 1.0-8762 & nx6200tc

Oh, but I did follow your instructions. All I get told is that it can't find an available screen. This is the xorg.conf that it generates. It still isn't firing up the dvi output though.

Both the following and the bug.log have been posted to the bugreport address.

Quote:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder26) Mon May 15 14:17:32 PDT 2006

#Reason why I remove twinview is that its an NVIDIA Keyword

Section "ServerLayout"
Identifier "Simple layout"
Screen 0 "Screen0"
Screen 1 "Screen0 (2nd)" RightOf "Screen0"
InputDevice "Keyboard0"
InputDevice "Mouse0" "CorePointer"
Option "Xinerama" "on"
#You want to have your screen/gfx stuff together
EndSection

Section "Files"
FontPath "/usr/share/fonts/misc"
FontPath "/usr/share/fonts/75dpi"
FontPath "/usr/share/fonts/100dpi"
FontPath "/usr/share/fonts/TTF"
FontPath "/usr/share/fonts/Type1"
EndSection

Section "Module"
Load "record"
Load "glx"
Load "dbe"
Load "xtrap"
Load "extmod"
Load "type1"
Load "freetype"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/input/mouse0"
Option "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 30.0 - 110.0
VertRefresh 50.0 - 150.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 6200 TurboCache(TM)"
BusID "PCI:5:0:0"
Screen 0
EndSection

Section "Device"
Identifier "Device0 (2nd)"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 6200 TurboCache(TM)"
BusID "PCI:5:0:0"
Screen 1
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "Screen0 (2nd)"
Device "Device0 (2nd)"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Last edited by Trevor; 08-21-06 at 11:24 PM.
Trevor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nouveau X.Org Driver Finally Releases Version 1.0 News Archived News Items 0 06-18-12 07:30 PM
Eurocom Monster 1.0: Clevo's Little Monster News Archived News Items 0 05-18-12 08:20 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 02:57 AM

All times are GMT -5. The time now is 06:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.