Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-29-06, 03:27 PM   #1
matutetandil
Registered User
 
Join Date: Aug 2006
Posts: 1
Default Problems with nVidia drivers 1.0-8774

Hi, I'm usin Ubuntu 5.10 32 bits, i have a problem when i install the nVidia drivers (1.0-8774) for my 7600GT PCIE, the instalation is good... but when i restart, an error apears... saying tha the nvidia kernel module that i have is not te one who make reference the driver, i have the 1.0-7667 kernel module installed, and i don't find the newer... now i'm upgradig to dapper (6.06)... i'll see...
please i need help!!!!!!
P.S.: if i don't install the driver i don't have X... only console
matutetandil is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 01:55 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.