Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-04-06, 12:29 AM   #1
MasterC
Registered User
 
Join Date: Feb 2006
Posts: 2
Default Nvidia 6150 doesn't execute Options from xorg.conf everytime

I've got a motherboard with an Nvidia 6150 chipset on it running the 1.0.8762 release of the Nvidia drivers on Fedora Core 5.

I've got the monitor connected via S-Video or Component, the same thing happens on either one.

The relevant section of xorg.conf:
Driver "nvidia"
Option "TVOverScan" "0.55"

The problem:
When I reboot my computer, when X first loads (to do the booting sequence) I see the Nvidia logo, and then the booting sequence begins in FULL SCREEN (ie. using the the overscan setting). Once X restarts to load the login manager (GDM) the overscan setting is ignored and I get a huge black border. If I kill and restart X (CTRL ALT BACKSPACE) the overscan setting is used and the border goes away.

I've reported this bug to Fedora, but it appears to be an Nvidia issue, so any assistance is very much appreciated.

Thanks!

-Chad
MasterC is offline   Reply With Quote
Old 09-04-06, 02:46 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia 6150 doesn't execute Options from xorg.conf everytime

Please generate and post an nvidia-bug-report.log while this problem is present.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 01-10-07, 12:35 PM   #3
kokoko3k
Registered User
 
Join Date: Jan 2007
Posts: 120
Default Re: Nvidia 6150 doesn't execute Options from xorg.conf everytime

Latest drivers,
my xorg.conf option "TVOverscan" is totally ignored.
I've no warning or errors in the output log by xorg (7).

Starting nvidia-settings to load the configuration file in my home from command line works, sometimes, randomly (??)
kokoko3k is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.