Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-15-03, 11:08 PM   #1
tom93534
Registered User
 
Join Date: Feb 2003
Location: Lancaster, CA USA
Posts: 1
Default no sound no ethernet on SuSE8.0-A7N8X-nforce2

I can't get the sound and net drivers working following the instructions and rpm on the cd that comes with the ASUS A7N8X deluxe mboard. (Asus says don't use nvidia's website drivers; use asus cd instead.) So what to do?

I've got XP installed on 120 gig partition, all working fine, sound and network included. SuSE 8.0 on 40 gig partition. Boots from floppy into KDE fine, but I got it booting into text mode on purpose. Everything seems to be ok except sound and network.

I see other posts here re this prob. And some people seem to have Redhat and Mandrake working maybe Debian and others too. SuSE seems to ignore it or be oblivious to it. Their yast installer detects the nvidia vga and m/b and builds an appropriate kernel for nvidia.

Personally, I think it's because the A7N8X bios won't let you set the io and irq for onboard peripherals "by hand." (choices are auto or disable) Just my hunch because one person reported problems booting linux after winxp. It's that issue of Does the OS set up the irq's or the bios/ user.

Has anybody gotten this combo working? I'm ready to give up on nvidia and move on to something else.
Tom
tom93534 is offline   Reply With Quote
Old 03-26-03, 03:51 AM   #2
Faramir
Registered User
 
Join Date: Mar 2003
Posts: 4
Default

Hi,

with my Epox 8RDA+ board with Nforce2 chipset a default Suse Linux 8.2 (or 8.1?) installation ignores the onboard LAN and the onboard sound. Installing the newest Nivida driver RPM (on the WWW site) solves the LAN issue. However sound isn't there.

Now I read about a potential solution in another thread here, named <a href="http://www.nvnews.net/vbulletin/showthread.php?s=&threadid=7499">"SuSE 8.0 compile problems"</a>.
This I'll test and hopefully hear a sound soon.
Faramir is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.