Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-04-06, 09:43 AM   #1
jegjj
Registered User
 
jegjj's Avatar
 
Join Date: Sep 2006
Location: Koenigsberg, WestRussia
Posts: 2
Send a message via ICQ to jegjj
Question NVIDIA OpenGL problem

Hi all,

I'm using Debian GNU Linux kernel 2.6.17.8 and nvidia x86-1.0-8762 package.
My videcard is:
(--) PCI:*(1:0:0) nVidia Corporation NV34 [GeForce FX 5200] rev 161, Mem @ 0xfd000000/24, 0xe8000000/27, BIOS @ 0xfe9e0000/17

If I uncomment glx extension in my xorg.conf, X server has down with signal 11 error.
X11 has the same behavior.

Why should I configure xorg or nvidia to have working OpenGL?
jegjj is offline   Reply With Quote
Old 09-04-06, 09:55 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: NVIDIA OpenGL problem

@jegjj: if you installed the driver using the .run package, please be sure that the /etc/init.d/nvidia-glx script doesn't exist; if it does, please remove it an reinstall the driver. Also see http://www.nvnews.net/vbulletin/showthread.php?t=72490.
zander is offline   Reply With Quote
Old 09-05-06, 03:09 AM   #3
jegjj
Registered User
 
jegjj's Avatar
 
Join Date: Sep 2006
Location: Koenigsberg, WestRussia
Posts: 2
Send a message via ICQ to jegjj
Default Re: NVIDIA OpenGL problem

Quote:
Originally Posted by zander
@jegjj: if you installed the driver using the .run package, please be sure that the /etc/init.d/nvidia-glx script doesn't exist; if it does, please remove it an reinstall the driver. Also see http://www.nvnews.net/vbulletin/showthread.php?t=72490.
Thank you.
It is very strange, this file was created at 7th april this year, but OpenGL worked sometimes.
jegjj is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 05:48 PM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 10:58 PM
Multiple OpenGL applications and NVidia gbrauer NVIDIA Linux 7 09-01-02 05:47 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 10:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.