Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-17-03, 05:34 PM   #1
xspec
Registered User
 
Join Date: Jan 2003
Posts: 4
Default weird problem... MDK 9.0

running mandrake linux 9.0, on athlon / geforce2 mx.

now everything works fine, games included, BUT after i've been playing for a while, game quits & gives me error message "Recieved signal 11, exiting"


and in /var/log/XFree86.0.log i see this line:

nvClipLock: client timed out, taking the lock



... now what could be the problem?
xspec is offline   Reply With Quote
Old 02-17-03, 08:53 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Which game? Sounds like a bug in it to me...

The sig 11 means the game (or some library function it called) tried to read memory it wasn't allowed to read, or write memory that it wasn't allowed to write. The nvClipLock thing is *hopefully* just a side effect of the game dying while doing OpenGL stuff.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 02-18-03, 06:37 AM   #3
xspec
Registered User
 
Join Date: Jan 2003
Posts: 4
Default

well, the game is quake2 (compiled from icculus.org cvs)

and the game keeps goin' fine few hours till the first error, then when i start q2 again, it will crash very soon again, and so on and so on, only thing that helps is rebooting my comp. might be a memory prob then...
xspec is offline   Reply With Quote
Old 02-18-03, 08:42 AM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Oh. Hmm...

Maybe try a memtest86 overnight if you think it's the memory?

I can run icculus.org's Quake2 for hours (and have, a couple of times) without seeing that, so I don't think it's an issue with the game...
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with APM/NVdriver/Mandrake 9.0 acid_zebra NVIDIA Linux 3 10-25-02 05:35 PM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM
Got driver running but Xfree shows only weird screens silamael NVIDIA Linux 2 09-25-02 01:43 AM
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 11:55 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.