Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-23-06, 01:33 PM   #1
bidav
Registered User
 
Join Date: Sep 2006
Posts: 6
Default 7950 gx2 and benchmark issues..

hey guys,
for some reason when i run aquamark sometimes i'm getting 140k and sometimes i'm getting 180k..it's random! the CPU mark is the same on all benchmarks..just the gfx benchmark changes..

I've tried reinstalling the driver (91.47) after perfectly uninstalling the prev. one (with drivercleaner).

I suspect that maybe both gpus don't work well together...i ran 3dmark06 few times and got 9.8K same marks for everything..

the card is overclocked to 600/750 pcie locked to 105mhz (tried without overclocking. still aquamark gives sometimes low results).

how can i be sure if it's aquamark related issue or card/drivers related issue?
also how can i know if both GPUs are running fine and not only one of them?

I am overlocking with coolbits, does it overclock Both gpus or only one of them?

my 3dmark05 score is 10.5K btw and FEAR test gives: 62/113/278 ..

Thank you and sorry for so many questions..
__________________
Intel Core 2 Duo E6600 Conroe @ 360*9
Scythe Ninja
ASUS P5B Deluxe/WiFi-AP
OCZ Platinum XTC 2x1GB DDR2 PC2-8000
BFG 7950 GX2 1gb DDR3 @ 600/750
OCZ GameXStream 700W
Creative X-FI Platinum
2 x 250 GB Maxtor 16mb Sata 2 Raid 0
CoolerMaster Stacker 830 + Cross fan
Nec ND-4570A
NEC/Mitsubishi 90GX2 19' LCD
bidav is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.