Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-06, 08:26 PM   #1
stemplar
Registered User
 
Join Date: Aug 2006
Posts: 3
Default Solaris 10 system freezes with 1.0-8774

I've been suffering instability with my system when I run 1.0-8774 (and also with whichever version immediately preceeded 1.0-8774). My system is running Solaris 10 update 2 with the latest patches applied.

I can run for weeks or more with zero problems using just the "nv" driver, but my system freezes usually within a few hours of installing and running the nvidia driver. I created the xorg.conf using the nvidia tool and haven't tweaked it at all. My graphics card is an evga GeForce 6500 (pci-e) in an otherwise stock hp 7330 media center pc.

In the last 6 months or so, the pc worked fine with other OS's, and again, I have no stability issues with the nv driver.

I've dumped a bug report, but it's far too long to post.

Can someone point me in the right direction for troubleshooting? Or if there are nvidia folks here, what do I do with this bug report? I'd be happy to share just the helpful bits if you tell me what parts are important.

Thanks,
Simon
stemplar is offline   Reply With Quote
Old 09-29-06, 04:22 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Solaris 10 system freezes with 1.0-8774

Please check if the problem reproduces with the 1.0-9625 BETA driver; if it does, please generate and attach an updated bug report (you can compress it with zip, if necessary).
zander is offline   Reply With Quote
Old 10-01-06, 10:52 AM   #3
stemplar
Registered User
 
Join Date: Aug 2006
Posts: 3
Default Re: Solaris 10 system freezes with 1.0-8774

I tried the NVIDIA-Solaris-x86-1.0-9625 beta driver this morning. Shortly after installing and rebooting, I poked around the nice control panel, changed my monitor resolution once or twice in it, then launched mozilla. Within 5 minutes or so my system froze.

I don't know if using a browser seems to provoke a crash moreso than just my xterms/gnome-terminals, or if more often than not I have a browser open so it's just a coincidence that mozilla or firefox are running when the host freezes.

Nonetheless, attached is a gzipped bug report. nvidia-kothbiro-bug-report.log-9625beta.gz

Thanks,
Simon
stemplar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce 2 freezes system under Direct3D Matthius NVIDIA GeForce 7, 8, And 9 Series 20 06-05-12 02:46 AM
Max Payne 3 system requirements updated, new PC screenshots released News Latest Tech And Game Headlines 0 05-28-12 06:49 AM
crashes and freezes Lethal Weapon NVIDIA Linux 9 09-27-02 08:23 PM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
System freezes while gaming with a GeForce4 Grimwall NVIDIA GeForce 7, 8, And 9 Series 12 07-31-02 07:50 AM

All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.