Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-17-06, 06:24 PM   #25
amath
Registered User
 
Join Date: Jan 2006
Posts: 1
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

I havent had dualhead screens working since the 7.xxx versions, but with the new 9626 driver i managed to get the picture on tv, and ONLY tv.

I managed to get this when I changed the ConnectedMonitor as Tundrah did.

Still however nvidia-settings doesnt recognize my other output device.
amath is offline   Reply With Quote
Old 10-22-06, 04:24 AM   #26
lalomartins
Registered User
 
Join Date: Sep 2006
Posts: 2
Thumbs up Re: Driver 9625 - TV not detected at startup, but nv-settings does

I have a NV34 [GeForce FX 5200] rev 161, on Xorg 7.1.0. Couldn't get TV-out with the file generated from nvidia_settings (or with the old one I had written myself before), but ConnectedMonitor does work for me (yay, thanks).
lalomartins is offline   Reply With Quote
Old 11-09-06, 05:16 PM   #27
krionius
Asus 8800GTS 320M
 
krionius's Avatar
 
Join Date: Jul 2003
Location: Budapest, HU
Posts: 249
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

New beta driver 9742 works flewlessly regarding TV detection and dual screen. Thanks for fixing this annoying problem!
__________________
SK - Java Classic RPG http://zaza.uw.hu/mrp/index.html http://linuxrpgs.blogspot.com
Asus GF8800GTS 320M DDR3 PCI-E - nvidia 169.09
Abit KN9 SLI (nforce570),AMD64 X2 3800+@4800+,2x1GB 800MHz DDR2,160G SATA2 WesternDigital,430W Chieftec PSU
gentoo linux (since 2003) 2006.1 amd64 kernel 2.6.22-suspend2 X.Org 7.3 | gnome 2.20.0, kde 3.5.5, beryl 0.2.1

Samsung SyncMaster 913N@1240, Tatung "32 @1080i, Pinnacle PCTV Rave, Pioneer DVR110D
Abit AN-M2HD NVidia 7050PV Noiseless HTPC, Ubuntu Linux 7.10 64bit kernel 2.6.23.8, nvidia 169.04, FSP Zen 300W,
Thermaltake Sonic Tower, AMD64 X2 4200+, 2GB DDR2, 400G SATA2 WD, Asus TVTuner (saa7134) Silent Linux HTPC

Asus TravelMate 4100 NVidia 6200 Go, Ubuntu Linux 8 32bit kernel 2.6.24, nvidia 169.12, Intel32 1.6G, 1.5GB DDR2,
krionius is offline   Reply With Quote
Old 11-09-06, 06:26 PM   #28
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Lonni, still no luck here... With both stable and new beta driver. Do you remember? GF 6600...
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-09-06, 06:37 PM   #29
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

lxnay,
Specifically what isn't working, and with which driver? Please post a bug report that captures the problem.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-09-06, 06:42 PM   #30
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Quote:
Originally Posted by netllama
lxnay,
Specifically what isn't working, and with which driver? Please post a bug report that captures the problem.

Thanks,
Lonni
Lonni, don't you remember me? I already sent you (read above) a bug report. I have the same behavior, my TV-out chip is not recognized.
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-11-06, 03:55 AM   #31
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Moreover, do you need a picture of my GF6600 ?
I really like to move from 8774 to 9629 but I need TV out!
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-11-06, 12:31 PM   #32
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Specifically what isn't working, and with which driver? Please post a bug report that captures the problem.
netllama is offline   Reply With Quote

Old 11-11-06, 01:52 PM   #33
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Lonni,
if you read the posts above, I had the problem (with 9625) that my TV (neither the TV-Out chip) was not detected and the ConnectedMonitor trick didn't work. While all was working gracefully with 87xx drivers. I already filled a bug report and I get the same results with 9629 and the new beta drivers. You told me one or two months ago that the problem was being worked out.

Anyway, that's the bug report with 9742.
I need to get the tvout working with 9625, I can't work without Beryl!
Attached Files
File Type: log nvidia-bug-report.log (81.0 KB, 103 views)
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-11-06, 04:39 PM   #34
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

In your bug report I see:
(**) NVIDIA(0): Option "IgnoreDisplayDevices" "TV"
netllama is offline   Reply With Quote
Old 11-12-06, 04:53 AM   #35
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Look better please, I have two Layouts.

Quote:
Section "ServerLayout"
Identifier "Normal"
Screen "Screen1"
InputDevice "Mouse2" "CorePointer"
InputDevice "Mouse1" "SendCoreEvents"
InputDevice "Keyboard1" "CoreKeyboard"
Option "Xinerama" "false"
EndSection

Section "ServerLayout"
Identifier "TV"
Screen "Screen1TV"
InputDevice "Mouse2" "CorePointer"
InputDevice "Mouse1" "SendCoreEvents"
InputDevice "Keyboard1" "CoreKeyboard"
Option "Xinerama" "false"
Option "AIGLX" "false"
EndSection
And "Screen1" points to Dispositivo1, while "Screen1TV" points to Dispositivo1TV.
I usually start X with the "Normal" layout and when I want to switch to my TV I simply start another X session using the "TV" one (as above).

This because I already have a twinview setup with two LCD monitors and clearly, I can't do triple head.
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-12-06, 12:31 PM   #36
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

The X log in your bug report only displayed a single X screen with the explicit IgnoreDisplayDevice set to the TV. I need to see a bug report which captures the problem you're reporting.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.11 driver only allows native resolution settings of laptop DFP darinmiller NVIDIA Linux 2 05-30-12 04:45 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 06:57 PM

All times are GMT -5. The time now is 08:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.