Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-12-06, 12:44 PM   #37
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Ok, so I am going to run the bug report with the TV Layout enabled.
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-17-06, 05:00 PM   #38
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Lonni, here you are.
Attached Files
File Type: log nvidia-bug-report.log (90.5 KB, 104 views)
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-17-06, 05:03 PM   #39
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

You still have:
(**) NVIDIA(0): Option "IgnoreDisplayDevices" "TV"
netllama is offline   Reply With Quote
Old 11-17-06, 05:14 PM   #40
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Oh god,
I_told_you_3_times that I USE TWO Server Layouts. ONE with TwinView and two LCDs attached and ANOTHER ONE with LCD and TV. I work on the TWO LCDs and WHEN I NEED THE TV OUTPUT I JUST START ANOTHER X SESSION WITH "TV" LAYOUT.
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-17-06, 05:55 PM   #41
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

lxnay,
The X log in your attached bug report indicates that you're using the "Normal" layout, which has "IgnoreDisplayDevices" "TV" set:

Code:
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Normal"
(**) |-->Screen "Screen1" (0)
(**) |   |-->Monitor "My Monitor"
(**) |   |-->Device "Dispositivo1"
...
(**) NVIDIA(0): Option "IgnoreDisplayDevices" "TV"
I don't think whatever you're doing to select the "TV" layout is actually working.
AaronP is offline   Reply With Quote
Old 11-17-06, 08:07 PM   #42
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

Aaron, the problem is in your nvidia-bug-report.sh...
it only gets the log file for :0 but I am running the TV layout on :3

Stop telling that pleeeease! I know what I do, I'm not a noob.
The problem is real, 8774 works flawlessly (apart from not being able to use AIGLX).
If you need a pic of the card or ssh access, just ask.
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-18-06, 11:17 AM   #43
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

You're stating that this problem only exists when the TV is running on :3 rather than :0 ?
netllama is offline   Reply With Quote
Old 11-18-06, 11:28 AM   #44
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

it's the same, it always happens, I've already tried TV layout on :0.
Do you want a picture of my video card? it's from ASUS, N6600 Silencer.
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote

Old 11-18-06, 11:31 AM   #45
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

If the problem is present when the TV layout is running on :0, then please generate a bug report while that problem is present. Note, if "IgnoreDisplayDevices" "TV" appears in your X log, then either you're not using the layout that you think you're using, or X is misconfigured.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-18-06, 11:38 AM   #46
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

ok, but your shell script does not take care of the various /var/log/X.*.log IIRC.
So, if I start X on :3 beside X on :0 (yes, I launch X :3 from X :0) and then generate the report from there, that file would contain the wrong log files.
Do you want my :3 logfile too?
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Old 11-18-06, 07:10 PM   #47
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

If the problem is present on :0 then you shouldn't need to provide anything other than the bug report I've requested. Beyond that, I'm afraid I don't understand why you're insisting on using :3 with additional X logs if the problem isn't unique to that configuration.
netllama is offline   Reply With Quote
Old 11-19-06, 05:18 PM   #48
lxnay
Registered User
 
Join Date: Dec 2005
Posts: 19
Default Re: Driver 9625 - TV not detected at startup, but nv-settings does

oh, it's always much more odd. I have only started X with "TV" layout on :0 once, and now the TV chipset is always detected, even on :3 (by starting X with TV profile and using "Normal" profile on :0).

Anyway, Why? I didn't change anything inside xorg.conf (apart from changing the ServerLayouts' identifier each others).
__________________
Fabio Erculiani
RR4/RR64 and Sabayon Linux Founder
http://www.sabayon.org
lxnay is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.11 driver only allows native resolution settings of laptop DFP darinmiller NVIDIA Linux 2 05-30-12 03:45 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM

All times are GMT -5. The time now is 07:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.