Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-08-07, 02:24 PM   #1
Darkfox2002
Registered User
 
Join Date: Jul 2007
Posts: 1
Default Kubuntu X server issue

Ok I installed NVIDIA-Linux-x86-100.14.11-pkg1.run with no problems then rebooted my computer and now when kubuntu launches I just get a black screen with a little blinking cursor in the top left and no text and if I type anything it does nothing.

please help!
Darkfox2002 is offline   Reply With Quote
Old 07-09-07, 12:29 PM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Kubuntu X server issue

Your X server is probably failing to start. Try pressing Alt-F1 to get back to a console with a login prompt on it.
Also, please see http://nvnews.net/vbulletin/showthread.php?t=46678
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 10:56 PM
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Archived News Items 0 06-13-12 06:30 PM
Virtualization, Windows Server 2012 dominate Microsoft's TechEd News Archived News Items 0 06-11-12 06:10 PM
Intel's Ivy Bridge Core i7 3770K Overheating Issue Detailed News Archived News Items 0 05-16-12 10:40 AM
load "GLX" issue on Slack 8.1 psychothiz NVIDIA Linux 4 09-08-02 11:19 PM

All times are GMT -5. The time now is 01:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.