Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-15-06, 09:03 AM   #1
chni
Registered User
 
Join Date: Nov 2006
Posts: 9
Default Compiz won't start (1.0-9629)

Hi,

with the nvidia-glx package I managed to get Compiz running, but the display sometimes jittered. Now I managed to get the recent NVIDIA driver Linux-x86-1.0-9629 up and running (glxgears runs smoothly, Neverball too). I needed to comment the following lines in gdm.conf-custom in order to get glxgears run smoothly:
Code:
[servers]
#0=Xgl

#[server-Xgl]
#name=Xgl server
#command=/usr/bin/Xgl :0 -fullscreen -ac -accel glx:pbuffer -accel xv:fbo
#flexible=true
But sadly compiz still doesn't start and doesn't output anything either (no error messages, nothing, just doesn't start). How may I get Compiz up and running with the new NVidia driver? (I read the HOWTO in this forum)

Both Compiz 0.0.13.38-0ubuntu3 and Compiz 0.3.2 from the freedesktop.org website won't work.

Bug report: nvidia-bug-report.log
chni is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft explained why they killed start button AthlonXP1800 Microsoft Windows 8 19 10-28-12 09:07 AM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
Nero5.5.9.9 & "Empty Start Menu Entries" bug !!! cenkog General Software 2 09-21-02 12:57 AM

All times are GMT -5. The time now is 05:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.