Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-30-06, 08:55 AM   #1
JakubZ
Registered User
 
Join Date: Sep 2006
Posts: 10
Default Font corruption using 1.0.9625

Dear Nvidia developers,

I have just installed the latest beta drivers:
Code:
[ebuild   R   ] x11-drivers/nvidia-drivers-1.0.9625  USE="dlloader" 0 kB
Previously I had the 1.0.8774 version and everything was fine.

Now I started experiencing font corruption under KDE 3.5.4. Please find attached 2 snapshots which illustrate the problem:
Click image for larger version

Name:	snapshot1.png
Views:	279
Size:	74.8 KB
ID:	20701

Click image for larger version

Name:	snapshot2.png
Views:	260
Size:	40.5 KB
ID:	20702

The corruption happens at random and goes away if I hover my mouse cursor over it.

I'm attaching the nvidia bug report as well:

nvidia-bug-report.log

Thank you in advance for looking into this issue.

PS. I am using fontconfig-2.4.1, freetype-2.1.10-r2 and Gentoo.
JakubZ is offline   Reply With Quote
Old 09-30-06, 09:49 AM   #2
cyrion
Registered User
 
Join Date: Mar 2006
Posts: 23
Default Re: Font corruption using 1.0.9625

Hi,
I have exactly the same problem on my Debian Unstable, Xorg 7.1.1, KDE 3.5.4, GeForce 6800 Go

Damien.

Last edited by cyrion; 09-30-06 at 06:09 PM.
cyrion is offline   Reply With Quote
Old 09-30-06, 01:47 PM   #3
Linuxhippy
Registered User
 
Join Date: Feb 2004
Posts: 585
Default Re: Font corruption using 1.0.9625

same problem here with a GF488Go, OpenSuse-10.1.
Glad to hear others are also experiencing this problem, I was afraid I would have to stick at 8xxx drivers because noone else would see this problem.
Linuxhippy is offline   Reply With Quote
Old 10-21-06, 09:40 AM   #4
Nebulus
Registered User
 
Join Date: Jan 2005
Posts: 23
Default Re: Font corruption using 1.0.9625

Same Problem here with 9626 installed.
Nebulus is offline   Reply With Quote
Old 10-21-06, 01:00 PM   #5
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: Font corruption using 1.0.9625

me too

gentoo, 6600, in KDE 3.5.5, driver version 9626.

sometimes a single font here and there is corrupt, marking the corrupted text turn it back to 'normal'.
energyman76b is offline   Reply With Quote
Old 11-11-06, 04:55 AM   #6
JakubZ
Registered User
 
Join Date: Sep 2006
Posts: 10
Default Re: Font corruption using 1.0.9625

With the x11-drivers/nvidia-drivers-1.0.9742 version, the font corruption seems to be gone .
JakubZ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Larry Lessig: The corruption of the American political system News Archived News Items 0 06-13-12 10:20 AM
odd font sizing behavior going from 285.05.09 to 295 on 8.2/8.3 omarsidd NVIDIA FreeBSD 0 06-06-12 12:05 AM
Low-Cost Indian Tablet Project Falls To Corruption News Archived News Items 0 05-06-12 11:00 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Graphics corruption in GTA3 with 30.82 drivers Dazz NVIDIA Windows Graphics Drivers 8 08-13-02 03:14 PM

All times are GMT -5. The time now is 11:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.