Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-13-06, 05:23 AM   #13
Radiera
Registered User
 
Join Date: Oct 2006
Posts: 6
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

I have the same problem, I can't find a way to work it out. It's getting really annoying.
Radiera is offline   Reply With Quote
Old 10-13-06, 10:53 AM   #14
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Nobody can't help me?
cilaos is offline   Reply With Quote
Old 10-13-06, 12:59 PM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

I need to see a bug report against 1.0-9625 which captures the reported problem(s).

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 10-14-06, 12:10 PM   #16
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Hello.

My Xorg.0.log
Attached Files
File Type: log Xorg.0.log (19.3 KB, 85 views)
cilaos is offline   Reply With Quote
Old 10-14-06, 04:23 PM   #17
Radiera
Registered User
 
Join Date: Oct 2006
Posts: 6
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Try to install 9626 driver. I had the same problem as you and it works now (I also have a 6600 gt agp card)
Radiera is offline   Reply With Quote
Old 10-14-06, 04:39 PM   #18
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Thanks, but where did you get the driver 9626?
cilaos is offline   Reply With Quote
Old 10-14-06, 05:35 PM   #19
Radiera
Registered User
 
Join Date: Oct 2006
Posts: 6
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Here
Radiera is offline   Reply With Quote
Old 10-15-06, 04:10 AM   #20
reet
Registered User
 
Join Date: Apr 2006
Posts: 9
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Hello, I am having a similar problem. I had originally had the problem with Xorg 7.0, and I've upgraded to 7.1 which did not solve the problem. When Xorg is started, all I get is a black screen, and the computer completely locks up. I am now running driver version 8762 on Xorg 7.1 which is working just fine for the time being. Let's see if I can gather all the required information:

OS: Ubuntu 6.06
Kernel: 2.6.15-27-k7
Xorg: 7.1.1
Video Card: AGP Leadtek 6600GT TDH
Monitor: BenQ FP202W connected via DVI
Motherboard: AsRock 939DUAL-SATA2

I think it's important to mention the motherboard since it has both AGP and PCI-Express support, and I am using an AGP card. I have attached a bug report. Thanks in advance for looking into the problem.

[Edit: Forgot "logverbose" when starting Xorg, attachment updated]
Attached Files
File Type: bz2 bug-report.tar.bz2 (21.6 KB, 88 views)

Last edited by reet; 10-15-06 at 05:41 AM.
reet is offline   Reply With Quote

Old 10-15-06, 04:23 AM   #21
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Hello.

I install the 9626 driver and i have the same problem.

I have a black screen and i have to restart my computer.
Attached Files
File Type: log nvidia-bug-report.log (115.3 KB, 85 views)
cilaos is offline   Reply With Quote
Old 10-15-06, 12:38 PM   #22
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Have you verified that you're using the latest BIOS?
If you boot with the noapic and/or acpi=off kernel parameters, does that have any impact?
If you set NvAGP to 0 in xorg.conf, does that have any impact?
Does this problem reproduce with a 2.6.18.x kernel.org kernel?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 10-16-06, 03:18 PM   #23
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

Hello. I always have the same problem. I installed the 2.6.18 kernel + the last nvidia driver. Thank you to help me
Attached Files
File Type: log nvidia-bug-report.log (127.9 KB, 93 views)
cilaos is offline   Reply With Quote
Old 10-16-06, 03:22 PM   #24
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: [Xorg 7.1] Pb Geforce 6600GT AGP

What kind of motherboard are you using?
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.