Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-05-07, 08:22 PM   #13
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: Render errors with FSAA on MultiGPU in UT2004

Quote:
Originally Posted by LubosD
OK, I've tracked down all problems with my system to bad BIOS settings except for this one.

Framedrops and render error reproducible only in UT2004 with MultiGPU & FSAA enabled are still present. C'mon nvidia guys, can't you just have a look at this problem?
What was the BIOS setting, that was giving that problem?? It's worth looking into for me as well..

Frame drops happen in other games as well for me using the Multi-GPU mode. With single GPU they shoot back up to where they should be.

Wolf
Wolfman [TWP] is offline   Reply With Quote
Old 02-06-07, 06:56 AM   #14
LubosD
Registered User
 
Join Date: Jan 2005
Location: Czech Republic
Posts: 451
Send a message via ICQ to LubosD
Default Re: Render errors with FSAA on MultiGPU in UT2004

You got me wrong. By "other problems" I meant system lockups & resets. They were caused by too low memory voltage.

This is caused by flipping, you can turn it off in nvidia-settings.

And I am not considering this problem as resolved, flipping turned off is a performance hit.
LubosD is offline   Reply With Quote
Old 02-06-07, 07:06 AM   #15
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: Render errors with FSAA on MultiGPU in UT2004

Yes, I agree, I've noticed no difference in performance, only a slight fps drop. I went back to the 87.76 drivers, as they perform faster than the 96.xx drivers. I'm disappointed that my other 7900GTO card out perfoms this one, when this one should be faster.. SLI/MultiGPU doesn't do squat, in the performance area at all. (At least not with the Linux drivers, but in Windblows, there is an increase, when I run 3DMark06. On the same system, using SLI/MultiGPU mode)..

One just can't win.. Great card, stuffed drivers..
Wolfman [TWP] is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.