Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-16-06, 06:49 PM   #1
erniehatt
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Newbie Problems

Hi, I am new to Linux, after loading a few Distro's have decided on using Mepis 6,
as I found it to be the easiest to set up,for me that is. )n trying to set up duel monitors
I had problems, and was told that it was due to ATI card installed, so following advise
bought a vNidia 6600, and low and behold my problems have manifested.
After installation I switched on the computer, all I got was a command line,so not knowing
how or if I could get out of it I reinstalled Mepis, still the same problem, by chance
I turned on the secondary monitor, there was an image though it was split into numurous
screens, I unplugged it and it worked ok. Can anyone tell me why this should be,
it did not happen with the ATI.What do I need to do to get duel Monitors running and
how can I increase the resolution above 1024x768.I downloaded the new driver.
I am using a 64 based motherboard with a AMD Sempron 1.6 cpu, 1 gb memory,
two large harddrives, 19 and 15inch monitors. Thanks Ernie
erniehatt is offline   Reply With Quote
Old 10-16-06, 06:58 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Newbie Problems

With the nvidia X driver, you can run:
nvidia-xconfig -a --twinview

If you have further questions or problems, please generate and attach an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 10-16-06, 11:05 PM   #3
erniehatt
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: Newbie Problems

Thanks Lonni, as I said Im a newbie and don't know my way around Linux as yet, but won,t I need to get it to accept the second monitor first before trying ti set it up. how do I generate a bug log. Ernie
erniehatt is offline   Reply With Quote
Old 10-16-06, 11:08 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Newbie Problems

I'm not sure that I understand what you mean by "get it to accept the second monitor first ".

However, please see
http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 10-17-06, 05:06 AM   #5
erniehatt
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: Newbie Problems

OK, if I have both Monitors connected at bootup, only the secondary monitor will show anything on screen, even though its split into many screens, the primary monitor is blacked out, only if I disconnect the secondary and reboot can I get an image on the primary. The secondary does not have to be swirched on just connected. I hope that explains it a bit better. Ernie
erniehatt is offline   Reply With Quote
Old 10-20-06, 04:42 AM   #6
erniehatt
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: Newbie Problems

Looks like these post go through to quickly to get a resonsble responce.
erniehatt is offline   Reply With Quote
Old 10-20-06, 05:15 AM   #7
jgrotepass
Registered User
 
Join Date: Aug 2006
Posts: 9
Default Re: Newbie Problems

Maybe you should really follow the instructions on http://www.nvnews.net/vbulletin/showthread.php?t=46678 and provide the necessary information.
How should anybody help you without the option to see what is wrong in your configuration.

Just read through the above mentioned article and provide the nvidia-bug-report file. After that, there might be a lot of people willing to help you.

Jochen
jgrotepass is offline   Reply With Quote
Old 10-20-06, 06:32 AM   #8
erniehatt
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: Newbie Problems

I thank you for the information much oblidged. I think I should start a new post, as the problems I have go beyond this one. Ernie
erniehatt is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 07:06 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
resolution problems the fat bastid NVIDIA Linux 4 09-15-02 09:40 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 05:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.