Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-18-06, 02:54 PM   #1
rmps
Registered User
 
Join Date: Oct 2006
Location: Portugal
Posts: 2
Default 1.0-9626: Another Black Screen...

Yet another black screen case. I've read other threads but I think the information doesn't apply here.
As you can see in the attachment, I'm using Slackware 11.0, kernel 2.6.19-rc2-git2 and NVIDIA 6200 Go. I also don't have eeprom module loaded.

I have to use SysRq+K to return to console.

Regards.
Attached Files
File Type: log nvidia-bug-report.log (82.1 KB, 110 views)
rmps is offline   Reply With Quote
Old 10-18-06, 03:20 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-9626: Another Black Screen...

I have a few questions:
0) Is this problem also present without the Composite extension?
1) Was this problem not present in 1.0-8774?
2) Have you verified that you're using the latest BIOS?
3) Is this problem also present with a stable (2.6.18.x or earlier) kernel?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 10-18-06, 04:41 PM   #3
rmps
Registered User
 
Join Date: Oct 2006
Location: Portugal
Posts: 2
Default Re: 1.0-9626: Another Black Screen...

Quote:
Originally Posted by netllama
I have a few questions:
0) Is this problem also present without the Composite extension?
Yes...

Quote:
Originally Posted by netllama
1) Was this problem not present in 1.0-8774?
1.0-8xxx series were fine. In particular, 1.0-8774 is fine with same xorg.conf and 2.6.19-rc2-git2 kernel - I'm using that right now.

Quote:
Originally Posted by netllama
2) Have you verified that you're using the latest BIOS?
I'm not sure. This is a Sony Vaio S3XP, and there aren't any updates for that in http://www.vaio-link.com/downloads/downloads.asp?l=en
/proc/driver/nvidia/cards/0 reports that the Video BIOS is 05.44.02.23.27

Quote:
Originally Posted by netllama
3) Is this problem also present with a stable (2.6.18.x or earlier) kernel?
Yes, I've tested with 2.6.18 and 2.6.18.1 before (also with 1.0-9625) and I always get the black screen.

Thank you.
rmps is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 12:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.