Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-21-06, 05:53 AM   #1
chained
Registered User
 
Join Date: Oct 2006
Posts: 3
Default Firefox rendering issue on FX 5200 with X Composite enabled

When X Composite extension is enabled, some pages are corrupted in Firefox 1.5 while scrolling up. It also happens with Chatzilla plugin. I've attached a sample, which is http://developer.gnome.org/doc/API/2...ect/index.html
Tried with 8776 and 9626 drivers, same result.
I wonder if this is a Firefox or driver bug, but it's so annoying. Anyone else has this issue?
Attached Thumbnails
Click image for larger version

Name:	s.png
Views:	187
Size:	60.5 KB
ID:	21298  
chained is offline   Reply With Quote
Old 10-21-06, 08:53 AM   #2
antidrugue
Registered User
 
Join Date: Oct 2006
Posts: 1
Default Re: Firefox rendering issue on FX 5200 with X Composite enabled

Yes I do. Same site, same browser (Firefox 1.5.0.7), same card (NVIDIA FX-5200), same NVIDIA drivers (1.0-9625) : same problem.
antidrugue is offline   Reply With Quote
Old 10-21-06, 09:06 AM   #3
chained
Registered User
 
Join Date: Oct 2006
Posts: 3
Default Re: Firefox rendering issue on FX 5200 with X Composite enabled

catpants in irc://irc.freenode.net/#nvidia has just confirmed this issue on 7600gt card as well. So, this problem is not specific to a certain model.
Is this a FF problem, or nvidia driver problem? Anyone know of a fix (other than disabling X composite)?
chained is offline   Reply With Quote
Old 10-21-06, 12:57 PM   #4
kmare
Registered User
 
Join Date: Jul 2003
Location: greece
Posts: 180
Send a message via ICQ to kmare
Default Re: Firefox rendering issue on FX 5200 with X Composite enabled

I have this problem with firefox, but konqueror renders it just fine... maybe it's a firefox problem after all?
kmare is offline   Reply With Quote
Old 10-21-06, 01:43 PM   #5
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: Firefox rendering issue on FX 5200 with X Composite enabled

I get the same corruption on a 7800GS with the 9626 driver with Composite enabled.

Disabling the Compositor (without restarting X) fixes the problem.
mooninite is offline   Reply With Quote
Old 10-21-06, 05:46 PM   #6
chained
Registered User
 
Join Date: Oct 2006
Posts: 3
Default Re: Firefox rendering issue on FX 5200 with X Composite enabled

I've come across a relevant entry in Mozilla's bug database:
https://bugzilla.mozilla.org/show_bug.cgi?id=263686
This is a rendering issue specific to a CSS attribute, it's 2 years old and still lingers in FF 2.0 RC3. Some put the blame on Xorg... I've voted for it hoping it get some attention for a fix, but it looks like a hot potato noone wants to grab

(Opera 9.02 does not have this issue either)
chained is offline   Reply With Quote
Old 11-01-06, 07:17 AM   #7
dannyai
Registered User
 
Join Date: Sep 2005
Posts: 33
Default Re: Firefox rendering issue on FX 5200 with X Composite enabled

i dont have that problem, though i updated to Firefox 2 from the dev repository..

however I have text highlighting issues with firefox, i know these occur in windows too but not very often, however in linux

9626 nvidia 6800gt, they occur all the time, the menu highlights get left there,
text highlights get left there,

other menu highlights sometimes get left on screen too,

any ideas?
dannyai is offline   Reply With Quote
Old 11-01-06, 07:45 AM   #8
TPG
Unregistered User
 
TPG's Avatar
 
Join Date: Apr 2006
Location: Poland, Warsaw
Posts: 203
Default Re: Firefox rendering issue on FX 5200 with X Composite enabled

That site works for me. Unfortunately i'm experiencing similiar problem but only with images(jpg,png...) while loading site.
__________________
mandriva > all
kthnxbai
TPG is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM

All times are GMT -5. The time now is 11:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.