Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-19-06, 10:36 AM   #13
Darkvater
Registered User
 
Join Date: Feb 2005
Posts: 57
Default Re: [beta driver] DVI EDID problem

I am having the same problem as many here.

Code:
(II) NVIDIA(0): Option "UseDisplayDevice" "DFP" converted to "DFP-0".
(II) NVIDIA(0): Frequency information for Samsung SyncMaster (DFP-0):
(II) NVIDIA(0):   HorizSync   : 30.000-81.000 kHz
(II) NVIDIA(0):   VertRefresh : 56.000-75.000 Hz
(II) NVIDIA(0):     (HorizSync from EDID)
(II) NVIDIA(0):     (VertRefresh from EDID)
(II) NVIDIA(0):
(II) NVIDIA(0): --- Building ModePool for Samsung SyncMaster (DFP-0) ---
(II) NVIDIA(0):   Validating Mode "1680x1050":
(II) NVIDIA(0):     1680 x 1050 @ 60 Hz
(II) NVIDIA(0):     For use as DFP backend.
(II) NVIDIA(0):     Mode Source: EDID
(II) NVIDIA(0):       Pixel Clock      : 146.25 MHz
(II) NVIDIA(0):       HRes, HSyncStart : 1680, 1784
(II) NVIDIA(0):       HSyncEnd, HTotal : 1960, 2240
(II) NVIDIA(0):       VRes, VSyncStart : 1050, 1053
(II) NVIDIA(0):       VSyncEnd, VTotal : 1059, 1089
(II) NVIDIA(0):       H/V Polarity     : -/+
(WW) NVIDIA(0):     Mode is rejected: PixelClock (146.2 MHz) too high for
(WW) NVIDIA(0):     Display Device (Max: 140.4 MHz).
Code:
(II) NVIDIA(0): NVIDIA GPU GeForce FX 5600 at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(II) NVIDIA(0): GPU Architecture: 0x30
(II) NVIDIA(0): GPU Implementation: 0x31
(II) NVIDIA(0): GPU Revision: 0xa1
(--) NVIDIA(0): VideoBIOS: 04.31.20.40.00
(--) NVIDIA(0): Found 2 CRTCs on board
(II) NVIDIA(0): Supported display device(s): CRT-0, CRT-1, DFP-0, TV-0
(II) NVIDIA(0): Bus detected as AGP
(II) NVIDIA(0): Detected AGP rate: 2X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU

(--) NVIDIA(0): Connected display device(s) on GeForce FX 5600 at PCI:1:0:0:
(--) NVIDIA(0):     Samsung SyncMaster (DFP-0)
(--) NVIDIA(0): Samsung SyncMaster (DFP-0): 140.4 MHz maximum pixel clock
(--) NVIDIA(0): Samsung SyncMaster (DFP-0): Internal Single Link TMDS
(--) NVIDIA(0): Samsung SyncMaster (DFP-0): Native FlatPanel Scaling is
(--) NVIDIA(0):     supported
(--) NVIDIA(0): Samsung SyncMaster (DFP-0): DFP modes are limited to 60 Hz
(--) NVIDIA(0):     refresh rate
(--) NVIDIA(0):
(--) NVIDIA(0): --- EDID for Samsung SyncMaster (DFP-0) ---
(--) NVIDIA(0): EDID Version                 : 1.3
(--) NVIDIA(0): Manufacturer                 : SAM
(--) NVIDIA(0): Monitor Name                 : Samsung SyncMaster
(--) NVIDIA(0): Product ID                   : 542
(--) NVIDIA(0): 32-bit Serial Number         : 1212232240
(--) NVIDIA(0): Serial Number String         : HSHLA00788
(--) NVIDIA(0): Manufacture Date             : 2006, week 40
(--) NVIDIA(0): DPMS Capabilities            : Active Off
(--) NVIDIA(0): Prefer first detailed timing : Yes
(--) NVIDIA(0): Supports GTF                 : No
(--) NVIDIA(0): Maximum Image Size           : 430mm x 270mm
(--) NVIDIA(0): Valid HSync Range            : 30 kHz - 81 kHz
(--) NVIDIA(0): Valid VRefresh Range         : 56 Hz - 75 Hz
(--) NVIDIA(0): EDID maximum pixel clock     : 160.0 MHz
On my brandnew Samsung 205bw with 1680x1050 resolution on an (Asus) NVidia FX5600 card. Does this mean I need a new videocard or something? I cannot get it to work in widescreen mode at all . Nothing higher than 1280x1024 works.

Some people talked about an Option "ModeValidation" "NoEdidDFPMaxSizeCheck", but the logfiles says it doesn't recognize this mode?

I have the logfile here: http://darkvater.openttd.org/Xorg.0.log

Last edited by Darkvater; 11-19-06 at 11:01 AM.
Darkvater is offline   Reply With Quote
Old 11-19-06, 05:27 PM   #14
Darkvater
Registered User
 
Join Date: Feb 2005
Posts: 57
Default Re: [beta driver] DVI EDID problem

It seems I indeed need a new card. Popped in a Geforce 6 6200 and it works instantly

Code:
(II) NVIDIA(0): NVIDIA GPU GeForce 6200 at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 131072 kBytes
(--) NVIDIA(0): VideoBIOS: 05.44.a2.03.00
(II) NVIDIA(0): Detected AGP rate: 4X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 6200 at PCI:1:0:0:
(--) NVIDIA(0):     Samsung SyncMaster (DFP-0)
(--) NVIDIA(0): Samsung SyncMaster (DFP-0): 155.0 MHz maximum pixel clock
(--) NVIDIA(0): Samsung SyncMaster (DFP-0): Internal Single Link TMDS
Darkvater is offline   Reply With Quote
Old 11-20-06, 03:56 AM   #15
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default Re: [beta driver] DVI EDID problem

Quote:
Originally Posted by Darkvater
It seems I indeed need a new card. Popped in a Geforce 6 6200 and it works instantly
Well, for such a small difference you could also put in the magic option that disables the maximum pixel clock check.
(this is different from the size check)
pe1chl is offline   Reply With Quote
Old 11-20-06, 01:56 PM   #16
Darkvater
Registered User
 
Join Date: Feb 2005
Posts: 57
Default Re: [beta driver] DVI EDID problem

Quote:
Originally Posted by pe1chl
Well, for such a small difference you could also put in the magic option that disables the maximum pixel clock check.
(this is different from the size check)
Well I had the card at home (in another PC), so gave that a try. I also tried that option however before MaxPclCheck or something but it didn't even show up in the log, not even in logverbose 6, seems it was completely ignored.

Now I at least know what I need to look out for with a new card. Is there a site that lists the max pixel clock of graphics cards? Because not even the Nvidia website mentions this only a 400MHz RAMDAC which would be for analouge.
Darkvater is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.