Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-28-06, 07:10 AM   #1
Pesci
Registered User
 
Join Date: Oct 2004
Posts: 5
Default EDID problem

Hi, i'm having EDID problems with a Sony G200 and Nvidia driver version 9626.

(--) NVIDIA(0): Connected display device(s) on GeForce 6600 at PCI:4:0:0:
(--) NVIDIA(0): @@@ (CRT-0)
(--) NVIDIA(0): @@@ (CRT-0): 400.0 MHz maximum pixel clock
(--) NVIDIA(0):
(--) NVIDIA(0): --- EDID for @@@ (CRT-0) ---
(--) NVIDIA(0): Maximum Image Size : 65535mm x 65535mm
(--) NVIDIA(0): Valid HSync Range : 4294967 kHz - 0 kHz
(--) NVIDIA(0): Valid VRefresh Range : -1 Hz - 0 Hz
(--) NVIDIA(0): EDID maximum pixel clock : 0.0 MHz

(WW) NVIDIA(0): Mode is rejected: PixelClock (31.5 MHz) too high for EDID
(WW) NVIDIA(0): (EDID Max: 0.0 MHz).

I have tried Option "ModeValidation" "NoMaxPClkCheck" without any success...

Any advice?
Attached Files
File Type: gz nvidia-bug-report.log.gz (29.5 KB, 104 views)
Pesci is offline   Reply With Quote
Old 10-28-06, 08:04 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: EDID problem

Since the EDID getting returned has bogus information, you'll need to set UseEdid to False, and generate a modeline.

Was this problem not present in 1.0-8776?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 10-29-06, 04:26 AM   #3
Pesci
Registered User
 
Join Date: Oct 2004
Posts: 5
Default Re: EDID problem

Using UseEdid to FALSE solved the problem now i'm back at 1280x1024 at 85Hz. With version 8776 it works because the driver isn't unabel to read EDID information.

(WW) NVIDIA(0): Unable to read EDID for display device CRT-0

(--) NVIDIA(0): --- EDID for CRT-0 ---
(--) NVIDIA(0):
(--) NVIDIA(0): No EDID Available.
(--) NVIDIA(0):
(--) NVIDIA(0): --- End of EDID for CRT-0 ---

Thanks.
Attached Files
File Type: gz nvidia-bug-report.8776.log.gz (35.3 KB, 103 views)
Pesci is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 02:10 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Screen flash briefly problem tamahome NVIDIA Windows Graphics Drivers 8 09-19-02 12:07 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 05:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.