Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-28-06, 11:45 AM   #1
juhe
Registered User
 
Join Date: Oct 2006
Posts: 1
Default 1.0-8776 on i386 (glx) problem on 3-head monitor setup

Hello,

I've a problem with 1.0-8776 nvidia driver using 3-head monitor setup on 2 nvidia cards (Fx5700Le agp and Fx5500 pci). Basically, the problem causes enabled glx extension. If I commend out the glx module load line in xorg.conf file, everything works except 3d acceleration :-(.

I've tried the single head setup (search log file for "Single" server layout section of the xorg.conf) and I have the same crash as with 3 head setup.

The bug which causes the crash (for more info, see attached log file) seem to occur from versions 1.0-8762 and up. It works perfecly (including 3d acceleration on all 3 heads) with 1.0-8178 version however.

If you need more information, feel free to ask.
Attached Files
File Type: zip nvidia-bug-report.log.zip (19.8 KB, 103 views)
juhe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
Problem with GLX(?) Nykolas NVIDIA Linux 4 08-12-02 02:24 PM

All times are GMT -5. The time now is 02:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.