Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-06-06, 02:53 PM   #1
syntron
Registered User
 
Join Date: Nov 2006
Posts: 1
Default not working hotkey LCD/CRT

I have a Zepto 6214W laptop since last week (it has a Geforce 7600go 512MB RAM). I have installed SuSE 10.1. Now I try to use the hotkey LCD/CRT => the laptop freeze. I have to do a hard reboot.

After that I installed the newest Beta Nvidia driver (9626) => still the same. Can somebody give me some hints how to solve this? It would be nice to use the VGA port ...

In the README file is written, that the driver _can_ manage the hotkey events ... (and it is working using windows).
Attached Files
File Type: log nvidia-bug-report.log (140.4 KB, 103 views)
syntron is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
RH7.3, 3123, was working, now it isn't phips NVIDIA Linux 2 10-03-02 02:08 PM
Nvidia 3123 not working on Mandrake 8.2 UP with Geforce 440 MMX tariqf NVIDIA Linux 1 09-17-02 08:22 AM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 12:44 PM

All times are GMT -5. The time now is 07:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.