Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-11-06, 11:17 AM   #13
apatrat2
Registered User
 
Join Date: Nov 2006
Posts: 20
Default Re: 9629 & glxinfo segfault

I have the same problem, 9626 worked fine on my gforce4 ti 4200 and 9629 is broken. I heard that the "old" cards will be supported only by "legacy drivers". Are we going to have compiz support in the legacy branch and other stability updates or we better upgrade to a "non-legacy" card ?

Thanks,
Andrei
apatrat2 is offline   Reply With Quote
Old 11-11-06, 11:35 AM   #14
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 9629 & glxinfo segfault

1.0-96xx is a new (2nd) legacy driver branch.
netllama is offline   Reply With Quote
Old 11-11-06, 08:45 PM   #15
martyj19
Registered User
 
Join Date: Mar 2006
Posts: 9
Default Re: 9629 & glxinfo segfault

Quote:
Originally Posted by netllama
1.0-96xx is a new (2nd) legacy driver branch.
So 96xx is legacy and 97xx is mainstream? This might be confusing for someone who hasn't been following the forum closely. I encourage you to be sure this is clear on the download pages. (My Ti 4200 is still in service.)

Thanks for all the good support you do.
martyj19 is offline   Reply With Quote
Old 11-11-06, 08:54 PM   #16
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 9629 & glxinfo segfault

1.0-96xx will become the second legacy branch (1.0-71xx is the first). 1.0-9742 is currently a beta driver, however the README hasn't been updated to reflect the fact that GPUs older than NV3x are no longer supported.
netllama is offline   Reply With Quote
Old 11-13-06, 06:44 AM   #17
apatrat2
Registered User
 
Join Date: Nov 2006
Posts: 20
Default Re: 9629 & glxinfo segfault

Thanks netllama for clearing up the version issue. I reverted to 9626 and all works except suspend (but that's another topic)
Best,
Andrei
apatrat2 is offline   Reply With Quote
Old 11-13-06, 01:49 PM   #18
Sblantipodi
Registered User
 
Sblantipodi's Avatar
 
Join Date: Apr 2003
Location: Italy
Posts: 154
Default Re: 9629 & glxinfo segfault

some problem on GeForce 3 Ti500 and 96.29
Sblantipodi is offline   Reply With Quote
Old 11-14-06, 09:50 AM   #19
acrux
ISF Napoli
 
acrux's Avatar
 
Join Date: Oct 2003
Location: IT
Posts: 17
Default Re: 9629 & glxinfo segfault

same problem
Geffo 4400Ti

[96.26 doesn't work too, X server (xorg-7.1.1) freezes]

Last edited by acrux; 11-14-06 at 10:57 AM.
acrux is offline   Reply With Quote
Old 11-14-06, 10:05 AM   #20
Sblantipodi
Registered User
 
Sblantipodi's Avatar
 
Join Date: Apr 2003
Location: Italy
Posts: 154
Default Re: 9629 & glxinfo segfault

On my GeForce 3 Ti500 works better 96.25 BETA than 96.29 stable
vov
Sblantipodi is offline   Reply With Quote

Old 11-14-06, 05:57 PM   #21
c3rb3ros
Registered User
 
Join Date: Nov 2006
Posts: 1
Default Re: 9629 & glxinfo segfault

same problem here...I use Gentoo and ~1.0.9629 drivers.
The card is a Ti4200 with 64 Mb.
Is there a working drivere with the GLX_EXT_texture_from_pixmap support...???

Thanks
c3rb3ros is offline   Reply With Quote
Old 11-14-06, 07:02 PM   #22
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: 9629 & glxinfo segfault

This is a *known* issue which appears with NV2x GPUs, so stop complaining about it, it will happen to everyone with such a GPU.
@c3rb3ros
You can use the 9626 beta driver, it'll give you texture_from_pixmap support.

Oh, and just by the way, there's a new rendering method implemented in beryl (only in svn version for now) which does not require the texture_from_pixmap to do its magic :-)
piotrq__ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.