Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-01-06, 06:23 PM   #1
camanhere
Registered User
 
Join Date: Jun 2004
Posts: 10
Default 9625beta + apci + geforce440go = black screen

Hi...
I run into a big problem with new beta driver!

If I start in recovery-mode (acpi is NOT startet) nvidia works fine!

When I start X I get a black screen. I can't kill X, neither switch/go back to terminal, so I can't support you with any kernel messages.

The hdd-light indicates everything still works; i can still shut down with keybindings.
On second boot Xorg.0.log.old has no errors!
!Old drivers just worked fine!

Can somebody point me towards a solution?

Info:
Samsung X10 1400 Centrino, Geforce 440go, Ubuntu Edgy.
attached is the nvidia-bug-report (acpi NOT startet).

P.S. anyway... thanks for beta-drivers. Compiz works without any problems here!
Attached Files
File Type: log nvidia-bug-report.log (111.2 KB, 124 views)
camanhere is offline   Reply With Quote
Old 10-30-06, 08:18 PM   #2
lcmidas
Registered User
 
Join Date: Oct 2006
Posts: 1
Default Re: 9625beta + apci + geforce440go = black screen

hey, how did you fix the problem? i have the same card.
lcmidas is offline   Reply With Quote
Old 10-31-06, 06:10 PM   #3
McNihil
Registered User
 
Join Date: Feb 2006
Posts: 9
Default Re: 9625beta + apci + geforce440go = black screen

I had that problem but it was due to i2c-?? for the video being enabled when using lm_sensors.

to switch off acpi you can add the following to the /etc/grub.conf file

acpi=off

last on the that has the kernel specified
McNihil is offline   Reply With Quote
Old 11-07-06, 07:03 PM   #4
baeksu
Registered User
 
Join Date: Dec 2005
Posts: 7
Default Re: 9625beta + apci + geforce440go = black screen

It might be the same problem discussed in this thread:
http://www.nvnews.net/vbulletin/showthread.php?t=77596

The solution is to disable video acpi in the kernel (so you can still have other parts, i.e. battery, ac_adapter, working).

See my post here:
http://www.nvnews.net/vbulletin/show...0&postcount=13
baeksu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 01:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.