Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-08-06, 10:29 AM   #1
swiergot
Registered User
 
Join Date: Nov 2006
Posts: 2
Default 1.0.9629 conflicts with REALmagic Hollywood Plus driver

Hi,

I've got a big problem here. I have a REALmagic Hollywood Plus device and use this driver (latest CVS snapshot). It all started back in 1.0.9625. In that version I just got a black screen upon Xorg startup. I discovered that it was connected to the RH+ driver (Xorg worked well when I removed em8300 module). That I2C patch helped and everything was ok. Nothing changed in 1.0.9626. But now, with the latest version of NVIDIA driver things are different. Xorg shows up without the I2C patch but the RH+ device isn't working anymore. The em8300 driver loads just fine without any error message but please take a look what happens when I try to play something:

Code:
[VO_DXR3] Opened: /dev/em8300-0.
[VO_DXR3] Error opening /dev/em8300_mv-0 for writing, trying /dev/em8300_mv instead.
[VO_DXR3] Error opening /dev/em8300_mv for writing as well!
Bailing out.
[VO_DXR3] Uninitializing.
Error opening/initializing the selected video_out (-vo) device.
When I boot my system in runlevel 3 the device is working though. I'm yet to try applying the I2C patch but I'm pretty sure it would help. However that's not a real solution, isn't it?

Thanks in advance for any help.

Attached is nvidia-bug-report.log.
Attached Files
File Type: gz nvidia-bug-report.log.gz (15.7 KB, 107 views)
swiergot is offline   Reply With Quote
Old 11-09-06, 07:11 AM   #2
swiergot
Registered User
 
Join Date: Nov 2006
Posts: 2
Default Re: 1.0.9629 conflicts with REALmagic Hollywood Plus driver

Quote:
Originally Posted by swiergot
I'm yet to try applying the I2C patch but I'm pretty sure it would help.
Oops, now I see the I2C patch is already applied by default. So any ideas what else might be the problem?
swiergot is offline   Reply With Quote
Old 11-09-06, 12:14 PM   #3
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 1.0.9629 conflicts with REALmagic Hollywood Plus driver

Does reverting to an older NVIDIA Linux graphics driver release fix the RH+ problem or does it persist?
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 01:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.